<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thealbanian.co.uk/xmlrpc.php" />
    			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sërish shifra të larta! Greqia regjistron 2570 raste dhe 50 viktima në 24 orë, rritet numri i të intubuarve</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sërish shifra të larta! Greqia regjistron 2570 raste dhe 50 viktima në 24 orë, rritet numri i të intubuarve" />
	<meta property="og:description" content="Greqia ka regjistruar sërish shifra të larta infektimesh me Covid-10, dhjetëra humbje jete, si dhe është shtuar numri i të intubuarëve. Me 2570 raste të reja që janë shënuar në 24 orët e fundit numri i përgjithshëm i të infektuarve ka shkuar në 215.000 që prej fillimit të pandemisë. Lajme teNjejta Aeroporti i Rinasit/ Nisin [&hellip;]" />
	<meta property="og:url" content="https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/" />
	<meta property="og:site_name" content="The Albanian" />
	<meta property="article:publisher" content="https://www.facebook.com/ThealbanianLondon/" />
	<meta property="article:published_time" content="2021-03-11T21:09:44+00:00" />
	<meta property="article:modified_time" content="2021-03-11T21:09:46+00:00" />
	<meta property="og:image" content="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg" />
	<meta property="og:image:width" content="864" />
	<meta property="og:image:height" content="486" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="TheAlbanian.co.uk">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thealbanian.co.uk/#organization","name":"The Albanian","url":"https://www.thealbanian.co.uk/","sameAs":["https://www.facebook.com/ThealbanianLondon/","https://www.instagram.com/thealbanian.al/","https://twitter.com/shefdomi"],"logo":{"@type":"ImageObject","@id":"https://www.thealbanian.co.uk/#logo","inLanguage":"en-US","url":"https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png","width":235,"height":90,"caption":"The Albanian"},"image":{"@id":"https://www.thealbanian.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.thealbanian.co.uk/#website","url":"https://www.thealbanian.co.uk/","name":"The Albanian","description":"E te gjithe Shqipetareve","publisher":{"@id":"https://www.thealbanian.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thealbanian.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/#primaryimage","inLanguage":"en-US","url":"https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg","width":864,"height":486},{"@type":"WebPage","@id":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/#webpage","url":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/","name":"S\u00ebrish shifra t\u00eb larta! Greqia regjistron 2570 raste dhe 50 viktima n\u00eb 24 or\u00eb, rritet numri i t\u00eb intubuarve","isPartOf":{"@id":"https://www.thealbanian.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/#primaryimage"},"datePublished":"2021-03-11T21:09:44+00:00","dateModified":"2021-03-11T21:09:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/"]}]},{"@type":"Article","@id":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/#article","isPartOf":{"@id":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/#webpage"},"author":{"@id":"https://www.thealbanian.co.uk/#/schema/person/7e9447d89fe14b349aca97885eb25f8c"},"headline":"S\u00ebrish shifra t\u00eb larta! Greqia regjistron 2570 raste dhe 50 viktima n\u00eb 24 or\u00eb, rritet numri i t\u00eb intubuarve","datePublished":"2021-03-11T21:09:44+00:00","dateModified":"2021-03-11T21:09:46+00:00","mainEntityOfPage":{"@id":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/#webpage"},"publisher":{"@id":"https://www.thealbanian.co.uk/#organization"},"image":{"@id":"https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/#primaryimage"},"articleSection":"Aktualitet,Aktualitet,Dhe t\u00eb tjerat,Lajme","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thealbanian.co.uk/#/schema/person/7e9447d89fe14b349aca97885eb25f8c","name":"TheAlbanian.co.uk","image":{"@type":"ImageObject","@id":"https://www.thealbanian.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/616517dd6f8d7747ce5226f4cb9ddf3a?s=96&d=mm&r=g","caption":"TheAlbanian.co.uk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Albanian &raquo; Feed" href="https://www.thealbanian.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albanian &raquo; Comments Feed" href="https://www.thealbanian.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thealbanian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thealbanian.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.thealbanian.co.uk/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thealbanian.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thealbanian.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/style.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/data/import/news/scheme.css?ver=7.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thealbanian.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thealbanian.co.uk/wp-json/wp/v2/posts/560397" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thealbanian.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thealbanian.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thealbanian.co.uk/?p=560397' />
<link rel="alternate" type="application/json+oembed" href="https://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thealbanian.co.uk%2Fserish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thealbanian.co.uk%2Fserish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-560397 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive">

    
    	<div id="jeg_sidecontent">
						<div class="jeg_side_heading">
					<ul class="jeg_side_tabs">
					<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>					</ul>
					<div class="jeg_side_feed_cat_wrapper">
					<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
             <ul class="jeg_filter_menu">
                <li><a href="#" class='active'>All</a></li>
                
             </ul></div>					</div>
				<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":560397,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>				</div>
				
		<div class="sidecontent_postwrapper">
			<div class="jeg_sidefeed ">
				<div class="jeg_post jeg_pl_md_box active " data-id="560397" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg 864w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489-750x422.jpeg 750w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="864" data-full-height="486" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/">Sërish shifra të larta! Greqia regjistron 2570 raste dhe 50 viktima në 24 orë, rritet numri i të intubuarve</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560400" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/"><div class="thumbnail-container  size-1000 "><img width="75" height="41" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/A015F505-2F7C-4340-9F15-49071F8D9058.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="633" data-full-height="347" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/">Aeroporti i Rinasit/ Nisin fluturimet nga Tirana drejt Stockholm e Malmö</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560394" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg 770w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050-750x422.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="770" data-full-height="433" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/">Tritol makinës së prokurorit në Tiranë</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="560391" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79-750x423.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="800" data-full-height="451" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/">Covid-19/ MSH: 602 raste të reja dhe 16 humbje jete në 24 orët e fundit</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560387" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/"><div class="thumbnail-container  size-1000 "><img width="75" height="50" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01.jpeg 2560w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01-750x500.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01-1140x760.jpeg 1140w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="2560" data-full-height="1707" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/">‘Nuk jemi racistë’/ Princi William i përgjigjet Harry-t dhe Meghanit</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560384" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/qendroi-ne-vijen-e-pare-te-luftes-me-covid-in-historia-e-sopranos-shqiptare-ben-buje-ne-mediat-amerikane/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/22FEC0EB-716B-4B24-A44C-11C40BAF6EC5.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/22FEC0EB-716B-4B24-A44C-11C40BAF6EC5.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/22FEC0EB-716B-4B24-A44C-11C40BAF6EC5-750x422.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="800" data-full-height="450" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/qendroi-ne-vijen-e-pare-te-luftes-me-covid-in-historia-e-sopranos-shqiptare-ben-buje-ne-mediat-amerikane/">Qëndroi në vijën e parë të luftës me COVID-in/ Historia e sopranos shqiptare bën bujë në mediat amerikane</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560381" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/rriten-infektimet-e-reja-ekspertet-ne-gjermani-jemi-ne-fillim-te-vales-se-trete/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/E6262F27-E612-4F9D-8240-EE1DECADB273.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="300" data-full-height="168" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/rriten-infektimet-e-reja-ekspertet-ne-gjermani-jemi-ne-fillim-te-vales-se-trete/">Rriten infektimet e reja/ Ekspertët në Gjermani: Jemi në fillim të valës së tretë</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560378" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/rekord-infektimesh-ne-brazil-mbi-2-000-humbje-jetesh-cdo-dite/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B72092AA-DBA5-4F22-937B-3955A8F05FB3.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B72092AA-DBA5-4F22-937B-3955A8F05FB3.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B72092AA-DBA5-4F22-937B-3955A8F05FB3-750x422.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="800" data-full-height="450" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/rekord-infektimesh-ne-brazil-mbi-2-000-humbje-jetesh-cdo-dite/">Rekord infektimesh në Brazil, mbi 2.000 humbje jetësh çdo ditë</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560374" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/mbreteresha-elizabeth-e-shkaterruar-pas-intervistes-se-meghan-markle-dhe-princ-harry/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/88BAF01C-DFFC-4DF1-9B8D-A3B638B6A67A.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/88BAF01C-DFFC-4DF1-9B8D-A3B638B6A67A.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/88BAF01C-DFFC-4DF1-9B8D-A3B638B6A67A-750x422.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="800" data-full-height="450" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/mbreteresha-elizabeth-e-shkaterruar-pas-intervistes-se-meghan-markle-dhe-princ-harry/">Mbretëresha Elizabeth “e shkatërruar” pas intervistës së Meghan Markle dhe princ Harry</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560371" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/kryeministri-grek-apel-per-paqe-pas-dhunes-ne-protestat-kunder-brutalitetit-te-policise/"><div class="thumbnail-container  size-1000 "><img width="75" height="45" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/05F63F2A-BF17-4343-B4B5-6532041034F6.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="620" data-full-height="372" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/kryeministri-grek-apel-per-paqe-pas-dhunes-ne-protestat-kunder-brutalitetit-te-policise/">Kryeministri grek, apel për paqe pas dhunës në protestat kundër brutalitetit të policisë</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560368" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/kina-po-pergatit-nje-sulm-ushtarak-ne-tajvan/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/16EA1256-E4DA-47BD-912B-1624CF4AE656.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/16EA1256-E4DA-47BD-912B-1624CF4AE656.jpeg 764w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/16EA1256-E4DA-47BD-912B-1624CF4AE656-750x417.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="764" data-full-height="425" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/kina-po-pergatit-nje-sulm-ushtarak-ne-tajvan/">Kina po përgatit një sulm ushtarak në Tajvan</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560365" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/sezoni-turistik-hapet-me-14-maj-greqia-shpreson-te-prese-serish-turiste-te-huaj/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/8CDAEE81-E1FB-4B22-8C48-B80213E30B39.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/8CDAEE81-E1FB-4B22-8C48-B80213E30B39.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/8CDAEE81-E1FB-4B22-8C48-B80213E30B39-750x422.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="800" data-full-height="450" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/sezoni-turistik-hapet-me-14-maj-greqia-shpreson-te-prese-serish-turiste-te-huaj/">Sezoni turistik hapet më 14 maj/ Greqia shpreson të presë sërish turistë të huaj</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/03/2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="560362" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/pika-kufitare-e-kapshtices-e-mbyllur-deri-me-22-mars-mund-te-hyjne-ne-shqiperi-vetem-kembesoret-dhe-kamionet-e-mallrave/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/9F7FECC5-00CC-4ED9-BFE8-C9F4D6C7D049.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/9F7FECC5-00CC-4ED9-BFE8-C9F4D6C7D049.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/9F7FECC5-00CC-4ED9-BFE8-C9F4D6C7D049-750x422.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="800" data-full-height="450" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/pika-kufitare-e-kapshtices-e-mbyllur-deri-me-22-mars-mund-te-hyjne-ne-shqiperi-vetem-kembesoret-dhe-kamionet-e-mallrave/">Pika Kufitare e Kapshticës, e mbyllur deri më 22 mars. Mund të hyjnë në Shqipëri vetëm këmbësorët dhe kamionët e mallrave</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/03/2021</div></div>
                        </div>
                    </div>			</div>
								<div class="sidefeed_loadmore">
											<button class="btn "
								data-end="End of Content"
								data-loading="Loading..."
								data-loadmore="Load More">
						Load More						</button>
					</div>
							</div>
		<div class="jeg_sidefeed_overlay">
			<div class='preloader_type preloader_dot'>
				<div class="sidefeed-preloader jeg_preloader dot">
					<span></span><span></span><span></span>
				</div>
				<div class="sidefeed-preloader jeg_preloader circle">
					<div class="jnews_preloader_circle_outer">
						<div class="jnews_preloader_circle_inner"></div>
					</div>
				</div>
				<div class="sidefeed-preloader jeg_preloader square">
					<div class="jeg_square">
						<div class="jeg_square_inner"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-548356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-548356"><a href="https://www.thealbanian.co.uk/">Home</a></li>
<li id="menu-item-548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548357"><a href="https://www.thealbanian.co.uk/kontakto/">Contact us</a></li>
<li id="menu-item-548358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548358"><a href="https://www.thealbanian.co.uk/marketing/">Marketing</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, 11 March, 2021</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block circle">
				<a href="https://www.facebook.com/ThealbanianLondon" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/shefdomi" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/the-albanian-2237904a/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.scribd.com/lists/3391501/The-Albanian-newspaper-in-London" target='_blank' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://www.facebook.com/ThealbanianLondon/videos/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.thealbanian.co.uk/" style="padding: 0px 0px 0px 100px;">
	    	    <img class='jeg_logo_img' src="https://www.thealbanian.co.uk/wp-content/uploads/2020/07/59B1051F-9159-40BE-8186-C82A918B5DC0.png"  alt="The Albanian"data-light-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/07/59B1051F-9159-40BE-8186-C82A918B5DC0.png" data-light-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/07/59B1051F-9159-40BE-8186-C82A918B5DC0.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 bgnav" data-item-row="default" ><a href="http://thealbanian.co.uk">KREU</a></li>
<li id="menu-item-452717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717 bgnav" data-item-row="default" ><a href="http://albcontacts.com/">Albcontacts</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6 bgnav jeg_megamenu category_2" data-number="12"  data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/lajme/">Lajme</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="2" class="active"><a href="https://www.thealbanian.co.uk/category/lajme/">All</a></li>
                        <li data-cat-id="28" class=""><a href="https://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit/">Aktualitet</a></li><li data-cat-id="4" class=""><a href="https://www.thealbanian.co.uk/category/lajme/rajoni/">Rajoni</a></li><li data-cat-id="3" class=""><a href="https://www.thealbanian.co.uk/category/lajme/vendi/">Vendi</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/"><div class="thumbnail-container  size-500 "><img width="328" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/A015F505-2F7C-4340-9F15-49071F8D9058.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="633" data-full-height="347" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/">Aeroporti i Rinasit/ Nisin fluturimet nga Tirana drejt Stockholm e Malmö</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg 864w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489-750x422.jpeg 750w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="864" data-full-height="486" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/">Sërish shifra të larta! Greqia regjistron 2570 raste dhe 50 viktima në 24 orë, rritet numri i të intubuarve</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg 770w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050-750x422.jpeg 750w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="770" data-full-height="433" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/">Tritol makinës së prokurorit në Tiranë</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/"><div class="thumbnail-container  size-500 "><img width="319" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79-750x423.jpeg 750w" sizes="(max-width: 319px) 100vw, 319px" data-full-width="800" data-full-height="451" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/">Covid-19/ MSH: 602 raste të reja dhe 16 humbje jete në 24 orët e fundit</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/"><div class="thumbnail-container  size-500 "><img width="270" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01.jpeg 2560w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01-750x500.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01-1140x760.jpeg 1140w" sizes="(max-width: 270px) 100vw, 270px" data-full-width="2560" data-full-height="1707" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/">‘Nuk jemi racistë’/ Princi William i përgjigjet Harry-t dhe Meghanit</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/qendroi-ne-vijen-e-pare-te-luftes-me-covid-in-historia-e-sopranos-shqiptare-ben-buje-ne-mediat-amerikane/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/22FEC0EB-716B-4B24-A44C-11C40BAF6EC5.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/22FEC0EB-716B-4B24-A44C-11C40BAF6EC5.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/22FEC0EB-716B-4B24-A44C-11C40BAF6EC5-750x422.jpeg 750w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="800" data-full-height="450" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/qendroi-ne-vijen-e-pare-te-luftes-me-covid-in-historia-e-sopranos-shqiptare-ben-buje-ne-mediat-amerikane/">Qëndroi në vijën e parë të luftës me COVID-in/ Historia e sopranos shqiptare bën bujë në mediat amerikane</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/rriten-infektimet-e-reja-ekspertet-ne-gjermani-jemi-ne-fillim-te-vales-se-trete/"><div class="thumbnail-container  size-500 "><img width="300" height="168" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/E6262F27-E612-4F9D-8240-EE1DECADB273.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="300" data-full-height="168" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/rriten-infektimet-e-reja-ekspertet-ne-gjermani-jemi-ne-fillim-te-vales-se-trete/">Rriten infektimet e reja/ Ekspertët në Gjermani: Jemi në fillim të valës së tretë</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/rekord-infektimesh-ne-brazil-mbi-2-000-humbje-jetesh-cdo-dite/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B72092AA-DBA5-4F22-937B-3955A8F05FB3.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B72092AA-DBA5-4F22-937B-3955A8F05FB3.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B72092AA-DBA5-4F22-937B-3955A8F05FB3-750x422.jpeg 750w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="800" data-full-height="450" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/rekord-infektimesh-ne-brazil-mbi-2-000-humbje-jetesh-cdo-dite/">Rekord infektimesh në Brazil, mbi 2.000 humbje jetësh çdo ditë</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/mbreteresha-elizabeth-e-shkaterruar-pas-intervistes-se-meghan-markle-dhe-princ-harry/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/88BAF01C-DFFC-4DF1-9B8D-A3B638B6A67A.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/88BAF01C-DFFC-4DF1-9B8D-A3B638B6A67A.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/88BAF01C-DFFC-4DF1-9B8D-A3B638B6A67A-750x422.jpeg 750w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="800" data-full-height="450" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/mbreteresha-elizabeth-e-shkaterruar-pas-intervistes-se-meghan-markle-dhe-princ-harry/">Mbretëresha Elizabeth “e shkatërruar” pas intervistës së Meghan Markle dhe princ Harry</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/kryeministri-grek-apel-per-paqe-pas-dhunes-ne-protestat-kunder-brutalitetit-te-policise/"><div class="thumbnail-container  size-500 "><img width="300" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/05F63F2A-BF17-4343-B4B5-6532041034F6.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="620" data-full-height="372" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/kryeministri-grek-apel-per-paqe-pas-dhunes-ne-protestat-kunder-brutalitetit-te-policise/">Kryeministri grek, apel për paqe pas dhunës në protestat kundër brutalitetit të policisë</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/kina-po-pergatit-nje-sulm-ushtarak-ne-tajvan/"><div class="thumbnail-container  size-500 "><img width="324" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/16EA1256-E4DA-47BD-912B-1624CF4AE656.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/16EA1256-E4DA-47BD-912B-1624CF4AE656.jpeg 764w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/16EA1256-E4DA-47BD-912B-1624CF4AE656-750x417.jpeg 750w" sizes="(max-width: 324px) 100vw, 324px" data-full-width="764" data-full-height="425" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/kina-po-pergatit-nje-sulm-ushtarak-ne-tajvan/">Kina po përgatit një sulm ushtarak në Tajvan</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/sezoni-turistik-hapet-me-14-maj-greqia-shpreson-te-prese-serish-turiste-te-huaj/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/8CDAEE81-E1FB-4B22-8C48-B80213E30B39.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/8CDAEE81-E1FB-4B22-8C48-B80213E30B39.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/8CDAEE81-E1FB-4B22-8C48-B80213E30B39-750x422.jpeg 750w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="800" data-full-height="450" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/sezoni-turistik-hapet-me-14-maj-greqia-shpreson-te-prese-serish-turiste-te-huaj/">Sezoni turistik hapet më 14 maj/ Greqia shpreson të presë sërish turistë të huaj</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                    </div>
                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div></div>
                </div></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/opinion/">Opinion</a></li>
<li id="menu-item-77512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-77512 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/lajme_te_pergjithshme/">Më  shumë</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/kulture/">Kulture</a></li>
	<li id="menu-item-77510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/komunitet/">Diaspora</a></li>
	<li id="menu-item-73160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/histori/">Histori</a></li>
	<li id="menu-item-77511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/lajme-nga-shqiperia/">Shqipëria</a></li>
</ul>
</li>
<li id="menu-item-450463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/udhetimiim/">Udhetimi im</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="559" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-klajdi-bregu-nese-ne-heqim-dore-nga-inferioriteti-dhe-i-besojme-me-shume-njeri-tjetrit-do-te-ndikojne-edhe-ne-jeten-ne-atdhe/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/06/101812541_190918065505699_5535130911804295853_n.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/06/101812541_190918065505699_5535130911804295853_n.jpg 960w, https://www.thealbanian.co.uk/wp-content/uploads/2020/06/101812541_190918065505699_5535130911804295853_n-750x750.jpg 750w" sizes="(max-width: 180px) 100vw, 180px" data-full-width="960" data-full-height="960" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-klajdi-bregu-nese-ne-heqim-dore-nga-inferioriteti-dhe-i-besojme-me-shume-njeri-tjetrit-do-te-ndikojne-edhe-ne-jeten-ne-atdhe/">“Udhëtimi im”- Klajdi Bregu: “Nëse ne heqim dorë nga inferioriteti dhe i besojmë më shumë njëri-tjetrit, do të ndikojë edhe në jetën në atdhe”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-daut-dauti-diaspora-duhet-te-perfaqesohet-me-deputete-ne-kuvendin-e-shqiperise-dhe-kosoves/"><div class="thumbnail-container size-500 "><img width="221" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n.jpg 1581w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n-750x610.jpg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n-1140x927.jpg 1140w" sizes="(max-width: 221px) 100vw, 221px" data-full-width="1581" data-full-height="1285" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-daut-dauti-diaspora-duhet-te-perfaqesohet-me-deputete-ne-kuvendin-e-shqiperise-dhe-kosoves/">“Udhëtimi im”-Daut Dauti: “Diaspora duhet të përfaqësohet me deputetë në kuvendin e Shqipërisë dhe Kosovës”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/liza-ne-boten-e-diaspores/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza.jpg 2048w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza-750x500.jpg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza-1140x760.jpg 1140w" sizes="(max-width: 270px) 100vw, 270px" data-full-width="2048" data-full-height="1365" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/liza-ne-boten-e-diaspores/">&#8220;Udhëtimi im&#8221;- Liza në botën e Diasporës</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-klentiana-mahmutaj-shqiptarja-e-okb-se/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/93359542_226115568502684_5487238079792021504_n.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/93359542_226115568502684_5487238079792021504_n.jpg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/93359542_226115568502684_5487238079792021504_n-750x500.jpg 750w" sizes="(max-width: 270px) 100vw, 270px" data-full-width="800" data-full-height="533" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-klentiana-mahmutaj-shqiptarja-e-okb-se/">“Udhëtimi im”: Klentiana Mahmutaj, shqiptarja e OKB-së</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-ada-guri-nga-spikere-lajmesh-ne-avokate-krimesh-ne-londer/"><div class="thumbnail-container size-500 "><img width="295" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/01/a1-295x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="295" data-full-height="330" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-ada-guri-nga-spikere-lajmesh-ne-avokate-krimesh-ne-londer/">&#8220;Udhëtimi im&#8221;-Ada Guri: Nga spikere lajmesh në avokate krimesh në Londër</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-bahri-troja-qeverite-shqiptare-duhet-te-krijojne-hapesira-per-diasporen/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/01/75439472_580826612687823_5583349565156753408_n-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/01/75439472_580826612687823_5583349565156753408_n-360x180.jpg 360w, https://www.thealbanian.co.uk/wp-content/uploads/2020/01/75439472_580826612687823_5583349565156753408_n-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="762" data-full-height="762" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-bahri-troja-qeverite-shqiptare-duhet-te-krijojne-hapesira-per-diasporen/">Udhëtimi im &#8211; Bahri Troja: “Qeveritë shqiptare duhet të krijojnë hapësira për diasporën”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/arben-merkoci-eshte-urgjente-krijimi-i-programeve-qe-mund-te-sigurojne-integrimin-e-diapores-ne-sistemin-e-shkences-dhe-ekonomise-shqiptare/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2019/10/ben-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="460" data-full-height="319" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/arben-merkoci-eshte-urgjente-krijimi-i-programeve-qe-mund-te-sigurojne-integrimin-e-diapores-ne-sistemin-e-shkences-dhe-ekonomise-shqiptare/">&#8220;Udhëtimi im&#8221;- Arben Merkoçi: “Është urgjente krijimi i programeve që mund të sigurojnë integrimin e diasporës në sistemin e shkencës dhe ekonomisë shqiptare”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-prof-dr-fadil-citaku-shqiptaret-duhet-te-besojne-me-shume-ne-vetvete/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-360x180.jpg 360w, https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-750x375.jpg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="2048" data-full-height="1536" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-prof-dr-fadil-citaku-shqiptaret-duhet-te-besojne-me-shume-ne-vetvete/">“Udhëtimi im” &#8211; Prof. Dr. Fadil Çitaku: &#8220;Shqiptarët duhet të besojnë më shumë në vetvete&#8221;</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-anila-smorgrav-ne-shqiperi-flitet-shume-per-demokracine-por-demokraci-nuk-ka/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2019/09/Executive_MBA_Graduation_Ceremony_2016-PC-JK-BD-COL-RVB-2194-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Executive MBA Graduation Ceremony - Class of 2016 - ESCP Europe" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2019/09/Executive_MBA_Graduation_Ceremony_2016-PC-JK-BD-COL-RVB-2194-360x180.jpg 360w, https://www.thealbanian.co.uk/wp-content/uploads/2019/09/Executive_MBA_Graduation_Ceremony_2016-PC-JK-BD-COL-RVB-2194-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="800" data-full-height="513" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-anila-smorgrav-ne-shqiperi-flitet-shume-per-demokracine-por-demokraci-nuk-ka/">“Udhëtimi im” &#8211; Anila Hyka Smorgrav: “Në Shqipëri flitet shumë për demokracinë, por demokraci nuk ka”</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li id="menu-item-460927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/web-tv/">Web TV</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
                    </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thealbanian.co.uk/">
		        <img class='jeg_logo_img' src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png 2x" alt="The Albanian"data-light-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png" data-light-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png 2x" data-dark-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png" data-dark-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://www.thealbanian.co.uk">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.thealbanian.co.uk/category/lajme/">Lajme</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit/">Aktualitet</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Sërish shifra të larta! Greqia regjistron 2570 raste dhe 50 viktima në 24 orë, rritet numri i të intubuarve</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

	
			<div class="jeg_meta_date">
			<a href="https://www.thealbanian.co.uk/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve/">11/03/2021</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit/" rel="category tag">Aktualitet</a>, <a href="https://www.thealbanian.co.uk/category/aktualitet/" rel="category tag">Aktualitet</a>, <a href="https://www.thealbanian.co.uk/category/lajme_te_pergjithshme/" rel="category tag">Dhe të tjerat</a>, <a href="https://www.thealbanian.co.uk/category/lajme/" rel="category tag">Lajme</a>			</span>
		</div>
	
	
	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg"><div class="thumbnail-container" style="padding-bottom:56.222%"><img width="667" height="375" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489.jpeg 864w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/29E8C0B1-2875-468D-854A-8E93EBDBC489-750x422.jpeg 750w" sizes="(max-width: 667px) 100vw, 667px" data-full-width="864" data-full-height="486" /></div></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                
<p>Greqia ka regjistruar sërish shifra të larta infektimesh me Covid-10, dhjetëra humbje jete, si dhe është shtuar numri i të intubuarëve.</p>



<p>Me 2570 raste të reja që janë shënuar në 24 orët e fundit numri i përgjithshëm i të infektuarve ka shkuar në 215.000 që prej fillimit të pandemisë.</p><div class='jnews_inline_related_post_wrapper right half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_560397_1_604a87b1bf443   " data-unique="jnews_module_560397_1_604a87b1bf443">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Lajme te<strong>Njejta</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/"><div class="thumbnail-container  size-715 "><img width="120" height="66" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/A015F505-2F7C-4340-9F15-49071F8D9058.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" data-full-width="633" data-full-height="347" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/">Aeroporti i Rinasit/ Nisin fluturimet nga Tirana drejt Stockholm e Malmö</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/" ><i class="fa fa-clock-o"></i> 11/03/2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/"><div class="thumbnail-container  size-715 "><img width="120" height="67" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg 770w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050-750x422.jpeg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="770" data-full-height="433" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/">Tritol makinës së prokurorit në Tiranë</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/" ><i class="fa fa-clock-o"></i> 11/03/2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/"><div class="thumbnail-container  size-715 "><img width="120" height="68" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79-750x423.jpeg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="800" data-full-height="451" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/">Covid-19/ MSH: 602 raste të reja dhe 16 humbje jete në 24 orët e fundit</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/" ><i class="fa fa-clock-o"></i> 11/03/2021</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_560397_1_604a87b1bf443 = {"header_icon":"","first_title":"Lajme te","second_title":"Njejta","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":560397,"include_category":"28,11648,1,2,28,4,3","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div>
            </div>
                    </div>



<p>51 persona kanë humbur jetën dhe të intubuarit kanë shkuar në 506 duke vënë në alarm autoritetet shëndetësore, pasi barra virale ende nuk ulet, megjithëse shumë qytetet kryesore ndodhen në muajin e katërt apo të pestë të masave kufizuese.&nbsp;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><a href='http://www.albcontacts.com/' target="_blank" class='adlink ads_image align-center'>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/albcontacts-logo5-1-1.png' alt='' data-pin-no-hover="true">
                                </a><a href='http://www.albcontacts.com/' target="_blank" class='adlink ads_image_tablet align-center'>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/albcontacts-logo5-1-1.png' alt='' data-pin-no-hover="true">
                                </a><a href='http://www.albcontacts.com/' target="_blank" class='adlink ads_image_phone align-center'>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/albcontacts-logo5-1-1.png' alt='' data-pin-no-hover="true">
                                </a></div></div>



<p>Kryeministri grek ka deklaruar masa të reja mbështetëse për ekonominë tashmë të gjunjëzuar pasi shumica e bizneseve vazhdojnë të qëndrojnë të mbyllura dhe e vetmja shpresë e grekëve mbetet përfundimi i procesit të vaksinimit.</p>



<p>Vassilis Kikilias, Ministri Grek i Shëndetësisë: Njerëzit janë të lodhur pas 12 muajsh të një lufte të madhe me virusin. Por tani ka shpresë. Ata kanë vaksinat.<br>Pothuajse 1.2 milion greke janë vaksinuar deri me sot, prej te cilëve gati 400.000 kane marre edhe doyen e dyte.&nbsp;</p>



<p>Shqetësim te madh përveç presionit qe përballon sistemi spitalor sidomos ne Athine, kane krijuar me shume se 2000 rastet e mutacionit britanik dhe rreth 50 te atij afrikano-jugor qe janë zbuluar brenda muajve te fundit ne gjithë vendin, kryesisht ne Athine, Selanik dhe qytetet e Greqisë kontinentale.</p>
                                
	                            
                                                            </div>


                        </div>
	                    
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='#' target="_blank" class='adlink ads_image '>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/udhetimi-banner.png' alt='' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Tritol makinës së prokurorit në Tiranë</h3>
        </a>
    
            <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Aeroporti i Rinasit/ Nisin fluturimet nga Tirana drejt Stockholm e Malmö</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_560397_2_604a87b1c1873   " data-unique="jnews_module_560397_2_604a87b1c1873">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/"><div class="thumbnail-container  size-715 "><img width="350" height="192" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/A015F505-2F7C-4340-9F15-49071F8D9058.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" data-full-width="633" data-full-height="347" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/">Aeroporti i Rinasit/ Nisin fluturimet nga Tirana drejt Stockholm e Malmö</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/"><i class="fa fa-clock-o"></i> 11/03/2021</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Wizz Air, linja ajrore e avionve njoftoi sot vendosjen e avionit të 4-të në bazën e saj në Tiranë. Avioni...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/"><div class="thumbnail-container  size-715 "><img width="350" height="197" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050.jpeg 770w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/073A7AA8-415C-46C3-938C-F6DBA8438050-750x422.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="770" data-full-height="433" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/">Tritol makinës së prokurorit në Tiranë</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/"><i class="fa fa-clock-o"></i> 11/03/2021</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/tritol-makines-se-prokurorit-ne-tirane/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Një shpërthim i fuqishëm është regjistruar mbrëmjen e sotme në Tiranë në vendin e quajtur “Komuna e Parisit”. Sipas informacioneve,...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/"><div class="thumbnail-container  size-715 "><img width="350" height="197" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/F04B8F06-B23E-40CF-B649-B5CD746F3A79-750x423.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="800" data-full-height="451" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/">Covid-19/ MSH: 602 raste të reja dhe 16 humbje jete në 24 orët e fundit</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/"><i class="fa fa-clock-o"></i> 11/03/2021</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/covid-19-msh-602-raste-te-reja-dhe-16-humbje-jete-ne-24-oret-e-fundit/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Ministria e Shëndetësisë bën me dije se 16 pacientë kanë humbur jetën nga koronavirusi gjatë 24 orëve të fundit, ndërsa...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/"><div class="thumbnail-container  size-715 "><img width="350" height="233" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01.jpeg 2560w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01-750x500.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2021/03/B263E284-6D43-42D3-BD8F-068ED30D8D01-1140x760.jpeg 1140w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="2560" data-full-height="1707" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/">‘Nuk jemi racistë’/ Princi William i përgjigjet Harry-t dhe Meghanit</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/"><i class="fa fa-clock-o"></i> 11/03/2021</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/nuk-jemi-raciste-william-i-pergjigjet-harry-t-dhe-meghanit/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Duka i Kembrixhit tha se familja mbretërore nuk është aspak raciste, në komentet e para të tij pas intervistës shokuese...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_560397_2_604a87b1c1873 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":560397,"include_category":"28,11648,1,2,28,4,3","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_3"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/">
                        <div class="thumbnail-container  size-1000 "><img width="75" height="41" src="https://www.thealbanian.co.uk/wp-content/uploads/2021/03/A015F505-2F7C-4340-9F15-49071F8D9058.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="633" data-full-height="347" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thealbanian.co.uk/aeroporti-i-rinasit-nisin-fluturimet-nga-tirana-drejt-stockholm-e-malmo/">
                        Aeroporti i Rinasit/ Nisin fluturimet nga Tirana drejt Stockholm e Malmö                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_media_video" id="media_video-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_604a87b2437b3"><h3 class="jeg_block_title"><span>The Albanian video production</span></h3></div></div><div class="widget widget_media_video" id="media_video-4"></div><div class="widget widget_media_video" id="media_video-5"></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-560397 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thealbanian.co.uk/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png"  alt="The Albanian"data-light-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png" data-light-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 1x,  2x" data-dark-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png" data-dark-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png 2x">                                    </a>
                                    <p class="copyright"> © 2020 The Albanian designed by Shef Domi  </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Welcome to The Albanian</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-548147" class="menu-item menu-item-type- menu-item-object- menu-item-548147"><a>About</a></li>
<li id="menu-item-548148" class="menu-item menu-item-type- menu-item-object- menu-item-548148"><a>Advertise</a></li>
<li id="menu-item-548150" class="menu-item menu-item-type- menu-item-object- menu-item-548150"><a>Contact</a></li>
<li id="menu-item-552618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-552618"><a href="https://www.thealbanian.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us / Na ndiqni ne media sociale</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/ThealbanianLondon" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/shefdomi" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/the-albanian-2237904a/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.scribd.com/lists/3391501/The-Albanian-newspaper-in-London" target='_blank' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://www.facebook.com/ThealbanianLondon/videos/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://thealbanian.co.uk">KREU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717"><a href="http://albcontacts.com/">Albcontacts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://www.thealbanian.co.uk/category/lajme/">Lajme</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.thealbanian.co.uk/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-77512"><a href="https://www.thealbanian.co.uk/category/lajme_te_pergjithshme/">Më  shumë</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://www.thealbanian.co.uk/category/kulture/">Kulture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510"><a href="https://www.thealbanian.co.uk/category/komunitet/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160"><a href="https://www.thealbanian.co.uk/category/histori/">Histori</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511"><a href="https://www.thealbanian.co.uk/category/lajme-nga-shqiperia/">Shqipëria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463"><a href="https://www.thealbanian.co.uk/category/udhetimiim/">Udhetimi im</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927"><a href="https://www.thealbanian.co.uk/category/web-tv/">Web TV</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/ThealbanianLondon" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/shefdomi" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/the-albanian-2237904a/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.scribd.com/lists/3391501/The-Albanian-newspaper-in-London" target='_blank' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://www.facebook.com/ThealbanianLondon/videos/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 The Albanian designed by Shef Domi </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="5a0822eef6">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="5a0822eef6">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="5a0822eef6">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = []</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=7.1.0' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=7.1.0' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thealbanian.co.uk\/serish-shifra-te-larta-greqia-regjistron-2570-raste-dhe-50-viktima-ne-24-ore-rritet-numri-i-te-intubuarve","popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"560397","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thealbanian.co.uk","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.1.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-03-11 21:12:18 -->