<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thealbanian.co.uk/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Europa e “mbyllur” dhe Ballkani “hapur&quot;!</title>
	<link rel="canonical" href="https://www.thealbanian.co.uk/572217-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Europa e “mbyllur” dhe Ballkani “hapur&quot;!" />
	<meta property="og:description" content="Lutfi Dervishi Ku dallon “procesi i Berlinit” nga “Ballkani Hapur”? Pse gjermanët thonë: “Procesi Berlinit” dhe jo “Ballkani Hapur”? Pse jemi kaq shumë të fiksuar me këtë togfjalësh? Pse Kosova është kundër? Pse kryeministri i Shqipërisë më shpesh takon Presidentin e Serbisë se Presidenten e Kosovës? Lajme teNjejta Deklarata e Scholz, Vuçiç: BE nuk na [&hellip;]" />
	<meta property="og:url" content="https://www.thealbanian.co.uk/572217-2/" />
	<meta property="og:site_name" content="The Albanian" />
	<meta property="article:publisher" content="https://www.facebook.com/ThealbanianLondon/" />
	<meta property="article:published_time" content="2022-06-10T14:01:22+00:00" />
	<meta property="article:modified_time" content="2022-06-10T16:55:27+00:00" />
	<meta property="og:image" content="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="565" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="TheAlbanian.co.uk" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thealbanian.co.uk/#organization","name":"The Albanian","url":"https://www.thealbanian.co.uk/","sameAs":["https://www.instagram.com/thealbanian.al/","https://www.facebook.com/ThealbanianLondon/","https://twitter.com/shefdomi"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thealbanian.co.uk/#/schema/logo/image/","url":"https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png","contentUrl":"https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png","width":235,"height":90,"caption":"The Albanian"},"image":{"@id":"https://www.thealbanian.co.uk/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thealbanian.co.uk/#website","url":"https://www.thealbanian.co.uk/","name":"The Albanian","description":"E te gjithe Shqipetareve","publisher":{"@id":"https://www.thealbanian.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thealbanian.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thealbanian.co.uk/572217-2/#primaryimage","url":"https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg","contentUrl":"https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg","width":850,"height":565},{"@type":"WebPage","@id":"https://www.thealbanian.co.uk/572217-2/#webpage","url":"https://www.thealbanian.co.uk/572217-2/","name":"Europa e “mbyllur” dhe Ballkani “hapur\"!","isPartOf":{"@id":"https://www.thealbanian.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thealbanian.co.uk/572217-2/#primaryimage"},"datePublished":"2022-06-10T14:01:22+00:00","dateModified":"2022-06-10T16:55:27+00:00","breadcrumb":{"@id":"https://www.thealbanian.co.uk/572217-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thealbanian.co.uk/572217-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thealbanian.co.uk/572217-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Europa e “mbyllur” dhe Ballkani “hapur&#8221;!"}]},{"@type":"Article","@id":"https://www.thealbanian.co.uk/572217-2/#article","isPartOf":{"@id":"https://www.thealbanian.co.uk/572217-2/#webpage"},"author":{"@id":"https://www.thealbanian.co.uk/#/schema/person/7e9447d89fe14b349aca97885eb25f8c"},"headline":"Europa e “mbyllur” dhe Ballkani “hapur&#8221;!","datePublished":"2022-06-10T14:01:22+00:00","dateModified":"2022-06-10T16:55:27+00:00","mainEntityOfPage":{"@id":"https://www.thealbanian.co.uk/572217-2/#webpage"},"wordCount":754,"publisher":{"@id":"https://www.thealbanian.co.uk/#organization"},"image":{"@id":"https://www.thealbanian.co.uk/572217-2/#primaryimage"},"thumbnailUrl":"https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg","articleSection":["Aktualitet"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thealbanian.co.uk/#/schema/person/7e9447d89fe14b349aca97885eb25f8c","name":"TheAlbanian.co.uk","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thealbanian.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/616517dd6f8d7747ce5226f4cb9ddf3a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/616517dd6f8d7747ce5226f4cb9ddf3a?s=96&d=mm&r=g","caption":"TheAlbanian.co.uk"},"url":"https://www.thealbanian.co.uk/author/petrit/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="The Albanian &raquo; Feed" href="https://www.thealbanian.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albanian &raquo; Comments Feed" href="https://www.thealbanian.co.uk/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thealbanian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thealbanian.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='js_composer_front-css'  href='//www.thealbanian.co.uk/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/style.css?ver=10.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.thealbanian.co.uk/wp-content/themes/jnews/data/import/news/scheme.css?ver=10.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-75596819-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thealbanian.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-75596819-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thealbanian.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thealbanian.co.uk/wp-json/wp/v2/posts/572217" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thealbanian.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thealbanian.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.thealbanian.co.uk/?p=572217' />
<link rel="alternate" type="application/json+oembed" href="https://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thealbanian.co.uk%2F572217-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thealbanian.co.uk%2F572217-2%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/cropped-the-albanian-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/cropped-the-albanian-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/cropped-the-albanian-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/cropped-the-albanian-logo-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-572217 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

    
    	<div id="jeg_sidecontent">
						<div class="jeg_side_heading">
					<ul class="jeg_side_tabs">
					<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>					</ul>
					<div class="jeg_side_feed_cat_wrapper">
					<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
             <ul class="jeg_filter_menu">
                <li><a href="#" class='active'>All</a></li>
                
             </ul></div>					</div>
				<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":572217,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>				</div>
				
		<div class="sidecontent_postwrapper">
			<div class="jeg_sidefeed ">
				<div class="jeg_post jeg_pl_md_box active " data-id="572217" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.thealbanian.co.uk/572217-2/"><div class="thumbnail-container  size-500 "><img width="271" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg 850w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812-750x499.jpeg 750w" sizes="(max-width: 271px) 100vw, 271px" data-full-width="850" data-full-height="565" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/572217-2/">Europa e “mbyllur” dhe Ballkani “hapur&#8221;!</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/06/2022</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572232" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1.webp" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1-1140x641.webp 1140w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1280" data-full-height="720" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/">Deklarata e Scholz, Vuçiç: BE nuk na ka kërkuar kurrë njohje reciproke me Kosovën</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572223" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/"><div class="thumbnail-container  size-1000 "><img width="75" height="50" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg 1200w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-750x500.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-1140x760.jpeg 1140w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1200" data-full-height="800" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/">Gjendet foshnja e zhdukur para 42 vitesh, prindërit ia vranë në pyll/ Krimi dyshohet se u bë nga një kult fetar </a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/06/2022</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="572216" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/"><div class="thumbnail-container  size-1000 "><img width="75" height="50" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/FF269A83-80FA-4E8A-93AB-7A02B6741672.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="427" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/">Duhet të mbërrinte brenda një ore/ Zhduket papritur helikopteri, fati i 7 pasagjerëve mister </a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572213" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/baton-haxhiu-rama-po-mbron-europen-nga-konfliktet-ne-ballkan/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/haxhiuuu.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/haxhiuuu.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/haxhiuuu-750x422.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="800" data-full-height="450" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/baton-haxhiu-rama-po-mbron-europen-nga-konfliktet-ne-ballkan/">Baton Haxhiu: Rama po mbron Europën nga konfliktet në Ballkan</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572210" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/pas-lise-se-majmuneve-rishfaqet-murtaja-e-derrit-ne-itali/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/1654843299_770d046ddc43f37510fc4a633b9add0f1.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/1654843299_770d046ddc43f37510fc4a633b9add0f1.jpeg 780w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/1654843299_770d046ddc43f37510fc4a633b9add0f1-750x423.jpeg 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="780" data-full-height="440" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/pas-lise-se-majmuneve-rishfaqet-murtaja-e-derrit-ne-itali/">Pas lisë së majmunëve, rishfaqet ‘murtaja e derrit’ në Itali</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572203" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/albin-kurti-pa-ndihmen-mergates-as-rezistenca-jone-paqesore-dhe-as-lufta-jone-e-armatosur-kunder-regjimit-te-millosheviqit-nuk-do-te-ishte-e-mundur/"><div class="thumbnail-container  size-1000 "><img width="75" height="56" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/albin.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/albin.jpeg 1600w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/albin-750x563.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/albin-1140x855.jpeg 1140w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1600" data-full-height="1200" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/albin-kurti-pa-ndihmen-mergates-as-rezistenca-jone-paqesore-dhe-as-lufta-jone-e-armatosur-kunder-regjimit-te-millosheviqit-nuk-do-te-ishte-e-mundur/">Albin Kurti: &#8220;Pa ndihmën mërgatës, as rezistenca jonë paqësore dhe as lufta jonë e armatosur kundër regjimit të Millosheviqit nuk do të ishte e mundur&#8221;</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 10/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572200" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/nuk-e-prek-njeri-nato-n-gjermania-rrit-mision-ushtarakdo-mbrojme-cdo-centimeter-te-saj/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F.webp" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F-1140x641.webp 1140w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1280" data-full-height="720" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/nuk-e-prek-njeri-nato-n-gjermania-rrit-mision-ushtarakdo-mbrojme-cdo-centimeter-te-saj/">Nuk e prek njeri NATO-n/ Gjermania rrit mision ushtarak:Do mbrojmë çdo centimetër të saj </a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 09/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572192" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/paralajmerimi-i-bankes-boterore-po-afron-nje-stagflacion-si-ai-i-viteve-1970/"><div class="thumbnail-container  size-1000 "><img width="75" height="47" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/C11C53E2-463D-47EA-832B-7CE63D056E99.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="400" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/paralajmerimi-i-bankes-boterore-po-afron-nje-stagflacion-si-ai-i-viteve-1970/">Paralajmërimi i Bankës Botërore: Po afron një stagflacion si ai i viteve 1970 </a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 09/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572194" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/vucic-e-rama-modelet-e-deshtuara-ne-aventuren-e-radhes/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.thealbanian.co.uk/wp-content/uploads/2019/10/rama-vucic-770x470-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="770" data-full-height="470" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/vucic-e-rama-modelet-e-deshtuara-ne-aventuren-e-radhes/">Vuçiç e Rama, modelet e dështuara në aventurën e radhës</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 09/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572189" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/amerikanet-dhe-open-balkan-reagimet-pas-nderhyrjes-se-lavrov-ne-lojerat-gjeopolitike-te-rajonit/"><div class="thumbnail-container  size-1000 "><img width="75" height="35" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/Screenshot-2022-06-09-at-3.04.58-PM.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/Screenshot-2022-06-09-at-3.04.58-PM.png 1438w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/Screenshot-2022-06-09-at-3.04.58-PM-750x347.png 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/Screenshot-2022-06-09-at-3.04.58-PM-1140x528.png 1140w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1438" data-full-height="666" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/amerikanet-dhe-open-balkan-reagimet-pas-nderhyrjes-se-lavrov-ne-lojerat-gjeopolitike-te-rajonit/">Amerikanët dhe Open Balkan/ Reagimet pas ndërhyrjes së Lavrov në lojërat gjeopolitike të rajonit</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 09/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572186" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/zelensky-forcat-ruse-po-perballen-me-humbje-te-medha-ne-sievierodonetsk/"><div class="thumbnail-container  size-1000 "><img width="75" height="39" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/F96CF47E-75EA-4E50-BAB8-BBD944E1FE5A.webp" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/F96CF47E-75EA-4E50-BAB8-BBD944E1FE5A.webp 913w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/F96CF47E-75EA-4E50-BAB8-BBD944E1FE5A-750x393.webp 750w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="913" data-full-height="479" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/zelensky-forcat-ruse-po-perballen-me-humbje-te-medha-ne-sievierodonetsk/">Zelensky: Forcat ruse po përballen me humbje të mëdha në Sievierodonetsk </a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 09/06/2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="572183" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.thealbanian.co.uk/e-rralle-ne-itali-babe-e-bir-shenojne-ne-te-njejten-ndeshje/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02.webp" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02-1140x641.webp 1140w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1280" data-full-height="720" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.thealbanian.co.uk/e-rralle-ne-itali-babe-e-bir-shenojne-ne-te-njejten-ndeshje/">E rrallë në Itali/ Babë e bir shënojnë në të njëjtën ndeshje </a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 09/06/2022</div></div>
                        </div>
                    </div>			</div>
								<div class="sidefeed_loadmore">
											<button class="btn "
								data-end="End of Content"
								data-loading="Loading..."
								data-loadmore="Load More">
						Load More						</button>
					</div>
							</div>
		<div class="jeg_sidefeed_overlay">
			<div class='preloader_type preloader_dot'>
				<div class="sidefeed-preloader jeg_preloader dot">
					<span></span><span></span><span></span>
				</div>
				<div class="sidefeed-preloader jeg_preloader circle">
					<div class="jnews_preloader_circle_outer">
						<div class="jnews_preloader_circle_inner"></div>
					</div>
				</div>
				<div class="sidefeed-preloader jeg_preloader square">
					<div class="jeg_square">
						<div class="jeg_square_inner"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-548356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-548356"><a href="https://www.thealbanian.co.uk/">Home</a></li>
<li id="menu-item-548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548357"><a href="https://www.thealbanian.co.uk/kontakto/">Contact us</a></li>
<li id="menu-item-548358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548358"><a href="https://www.thealbanian.co.uk/marketing/">Marketing</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, 10 June, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block circle">
				<a href="https://www.facebook.com/ThealbanianLondon" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/shefdomi" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/the-albanian-2237904a/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.scribd.com/lists/3391501/The-Albanian-newspaper-in-London" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://www.facebook.com/ThealbanianLondon/videos/" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thealbanian.co.uk/" style="padding: 0px 0px 0px 100px;">
				<img class='jeg_logo_img' src="https://www.thealbanian.co.uk/wp-content/uploads/2020/07/59B1051F-9159-40BE-8186-C82A918B5DC0.png" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/07/59B1051F-9159-40BE-8186-C82A918B5DC0.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 2x" alt="The Albanian"data-light-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/07/59B1051F-9159-40BE-8186-C82A918B5DC0.png" data-light-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/07/59B1051F-9159-40BE-8186-C82A918B5DC0.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 2x" data-dark-src="" data-dark-srcset=" 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 bgnav" data-item-row="default" ><a href="http://thealbanian.co.uk">KREU</a></li>
<li id="menu-item-452717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717 bgnav" data-item-row="default" ><a href="http://albcontacts.com/">Albcontacts</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 bgnav jeg_megamenu category_2" data-number="12"  data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/lajme/">Lajme</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="2" class="active"><a href="https://www.thealbanian.co.uk/category/lajme/">All</a></li>
                        <li data-cat-id="28" class=""><a href="https://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit/">Aktualitet</a></li><li data-cat-id="4" class=""><a href="https://www.thealbanian.co.uk/category/lajme/rajoni/">Rajoni</a></li><li data-cat-id="3" class=""><a href="https://www.thealbanian.co.uk/category/lajme/vendi/">Vendi</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/"><div class="thumbnail-container  size-500 "><img width="270" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg 1200w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-750x500.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-1140x760.jpeg 1140w" sizes="(max-width: 270px) 100vw, 270px" data-full-width="1200" data-full-height="800" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/">Gjendet foshnja e zhdukur para 42 vitesh, prindërit ia vranë në pyll/ Krimi dyshohet se u bë nga një kult fetar </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/"><div class="thumbnail-container  size-500 "><img width="270" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/FF269A83-80FA-4E8A-93AB-7A02B6741672.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="427" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/">Duhet të mbërrinte brenda një ore/ Zhduket papritur helikopteri, fati i 7 pasagjerëve mister </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/nuk-e-prek-njeri-nato-n-gjermania-rrit-mision-ushtarakdo-mbrojme-cdo-centimeter-te-saj/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F.webp" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/7695ADAC-8376-4968-8CE7-BDEF9AC72D0F-1140x641.webp 1140w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="1280" data-full-height="720" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/nuk-e-prek-njeri-nato-n-gjermania-rrit-mision-ushtarakdo-mbrojme-cdo-centimeter-te-saj/">Nuk e prek njeri NATO-n/ Gjermania rrit mision ushtarak:Do mbrojmë çdo centimetër të saj </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/paralajmerimi-i-bankes-boterore-po-afron-nje-stagflacion-si-ai-i-viteve-1970/"><div class="thumbnail-container  size-500 "><img width="288" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/C11C53E2-463D-47EA-832B-7CE63D056E99.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="400" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/paralajmerimi-i-bankes-boterore-po-afron-nje-stagflacion-si-ai-i-viteve-1970/">Paralajmërimi i Bankës Botërore: Po afron një stagflacion si ai i viteve 1970 </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/zelensky-forcat-ruse-po-perballen-me-humbje-te-medha-ne-sievierodonetsk/"><div class="thumbnail-container  size-500 "><img width="343" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/F96CF47E-75EA-4E50-BAB8-BBD944E1FE5A.webp" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/F96CF47E-75EA-4E50-BAB8-BBD944E1FE5A.webp 913w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/F96CF47E-75EA-4E50-BAB8-BBD944E1FE5A-750x393.webp 750w" sizes="(max-width: 343px) 100vw, 343px" data-full-width="913" data-full-height="479" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/zelensky-forcat-ruse-po-perballen-me-humbje-te-medha-ne-sievierodonetsk/">Zelensky: Forcat ruse po përballen me humbje të mëdha në Sievierodonetsk </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/e-rralle-ne-itali-babe-e-bir-shenojne-ne-te-njejten-ndeshje/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02.webp" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/331388F4-52E4-45A2-B3E7-EC571AB8AA02-1140x641.webp 1140w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="1280" data-full-height="720" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/e-rralle-ne-itali-babe-e-bir-shenojne-ne-te-njejten-ndeshje/">E rrallë në Itali/ Babë e bir shënojnë në të njëjtën ndeshje </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/presidenti-i-polonise-bisedat-me-putinin-sikur-te-flisje-me-hitlerin/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/503FAD98-517E-4C39-8911-7DD4CA0493F6.webp" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/503FAD98-517E-4C39-8911-7DD4CA0493F6.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/503FAD98-517E-4C39-8911-7DD4CA0493F6-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/503FAD98-517E-4C39-8911-7DD4CA0493F6-1140x641.webp 1140w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="1280" data-full-height="720" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/presidenti-i-polonise-bisedat-me-putinin-sikur-te-flisje-me-hitlerin/">Presidenti i Polonisë: Bisedat me Putinin, sikur të flisje me Hitlerin </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/cmimet-po-arrijne-nivele-rekord-roli-i-turqise-qe-askush-nuk-e-kishte-menduar-per-te-zgjidhur-krizen-ushqimore/"><div class="thumbnail-container  size-500 "><img width="311" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/13EDD4D7-90BB-4397-BA93-5B1A606ECD63.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="370" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/cmimet-po-arrijne-nivele-rekord-roli-i-turqise-qe-askush-nuk-e-kishte-menduar-per-te-zgjidhur-krizen-ushqimore/">Çmimet po arrijnë nivele rekord/ Roli i Turqisë që askush nuk e kishte menduar për të zgjidhur krizën ushqimore </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/brioshi-boris-johnson-kafeneja-ne-kiev-rimodelon-embelsiren-e-njohur/"><div class="thumbnail-container  size-500 "><img width="163" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/275DDFF5-9BCA-4111-B59F-C1C4A08BCFE7.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="519" data-full-height="573" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/brioshi-boris-johnson-kafeneja-ne-kiev-rimodelon-embelsiren-e-njohur/">“Brioshi Boris Johnson”, kafeneja në Kiev rimodelon ëmbëlsirën e njohur </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/zelensky-nuk-do-te-pranojme-kurre-te-dorezojme-territorin-tone/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/291D3B48-7FD7-45CE-BDB9-E0CAFB7C9559.webp" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/291D3B48-7FD7-45CE-BDB9-E0CAFB7C9559.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/291D3B48-7FD7-45CE-BDB9-E0CAFB7C9559-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/291D3B48-7FD7-45CE-BDB9-E0CAFB7C9559-1140x641.webp 1140w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="1280" data-full-height="720" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/zelensky-nuk-do-te-pranojme-kurre-te-dorezojme-territorin-tone/">Zelensky: Nuk do të pranojmë kurrë të dorëzojmë territorin tonë </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/historike-ne-mjekesi-shkencetaret-gjejne-ilacin-qe-sheron-kancerin/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/274AE11D-A6CE-4F3C-A806-A5EF6B6024E2.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="360" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/historike-ne-mjekesi-shkencetaret-gjejne-ilacin-qe-sheron-kancerin/">HISTORIKE në mjekësi/ Shkencëtarët gjejnë ilaçin që shëron kancerin! </a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/boris-johnson-i-shpeton-mocionit-te-mosbesimit-rezultatet-e-votimit/"><div class="thumbnail-container  size-500 "><img width="320" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/CC24FC31-A45E-45A3-9540-5B849CFD9E85.webp" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/CC24FC31-A45E-45A3-9540-5B849CFD9E85.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/CC24FC31-A45E-45A3-9540-5B849CFD9E85-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/CC24FC31-A45E-45A3-9540-5B849CFD9E85-1140x641.webp 1140w" sizes="(max-width: 320px) 100vw, 320px" data-full-width="1280" data-full-height="720" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/boris-johnson-i-shpeton-mocionit-te-mosbesimit-rezultatet-e-votimit/">Boris Johnson i shpëton mocionit të mosbesimit, rezultatet e votimit</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                    </div>
                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div></div>
                </div></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/opinion/">Opinion</a></li>
<li id="menu-item-77512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77512 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/lajme_te_pergjithshme/">Më  shumë</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/kulture/">Kulture</a></li>
	<li id="menu-item-77510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/komunitet/">Diaspora</a></li>
	<li id="menu-item-73160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/histori/">Histori</a></li>
	<li id="menu-item-77511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/lajme-nga-shqiperia/">Shqipëria</a></li>
</ul>
</li>
<li id="menu-item-450463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/udhetimiim/">Udhetimi im</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="559" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
                        <div class="newsfeed_carousel">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-klajdi-bregu-nese-ne-heqim-dore-nga-inferioriteti-dhe-i-besojme-me-shume-njeri-tjetrit-do-te-ndikojne-edhe-ne-jeten-ne-atdhe/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/06/101812541_190918065505699_5535130911804295853_n.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/06/101812541_190918065505699_5535130911804295853_n.jpg 960w, https://www.thealbanian.co.uk/wp-content/uploads/2020/06/101812541_190918065505699_5535130911804295853_n-750x750.jpg 750w" sizes="(max-width: 180px) 100vw, 180px" data-full-width="960" data-full-height="960" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-klajdi-bregu-nese-ne-heqim-dore-nga-inferioriteti-dhe-i-besojme-me-shume-njeri-tjetrit-do-te-ndikojne-edhe-ne-jeten-ne-atdhe/">“Udhëtimi im”- Klajdi Bregu: “Nëse ne heqim dorë nga inferioriteti dhe i besojmë më shumë njëri-tjetrit, do të ndikojë edhe në jetën në atdhe”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-daut-dauti-diaspora-duhet-te-perfaqesohet-me-deputete-ne-kuvendin-e-shqiperise-dhe-kosoves/"><div class="thumbnail-container size-500 "><img width="221" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n.jpg 1581w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n-750x610.jpg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/98203658_2979559408757519_630522021054251008_n-1140x927.jpg 1140w" sizes="(max-width: 221px) 100vw, 221px" data-full-width="1581" data-full-height="1285" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-daut-dauti-diaspora-duhet-te-perfaqesohet-me-deputete-ne-kuvendin-e-shqiperise-dhe-kosoves/">“Udhëtimi im”-Daut Dauti: “Diaspora duhet të përfaqësohet me deputetë në kuvendin e Shqipërisë dhe Kosovës”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/liza-ne-boten-e-diaspores/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza.jpg 2048w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza-750x500.jpg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/liza-1140x760.jpg 1140w" sizes="(max-width: 270px) 100vw, 270px" data-full-width="2048" data-full-height="1365" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/liza-ne-boten-e-diaspores/">&#8220;Udhëtimi im&#8221;- Liza në botën e Diasporës</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-klentiana-mahmutaj-shqiptarja-e-okb-se/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/93359542_226115568502684_5487238079792021504_n.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/93359542_226115568502684_5487238079792021504_n.jpg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/93359542_226115568502684_5487238079792021504_n-750x500.jpg 750w" sizes="(max-width: 270px) 100vw, 270px" data-full-width="800" data-full-height="533" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-klentiana-mahmutaj-shqiptarja-e-okb-se/">“Udhëtimi im”: Klentiana Mahmutaj, shqiptarja e OKB-së</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-ada-guri-nga-spikere-lajmesh-ne-avokate-krimesh-ne-londer/"><div class="thumbnail-container size-500 "><img width="295" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/01/a1-295x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="295" data-full-height="330" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-ada-guri-nga-spikere-lajmesh-ne-avokate-krimesh-ne-londer/">&#8220;Udhëtimi im&#8221;-Ada Guri: Nga spikere lajmesh në avokate krimesh në Londër</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-bahri-troja-qeverite-shqiptare-duhet-te-krijojne-hapesira-per-diasporen/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2020/01/75439472_580826612687823_5583349565156753408_n-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/01/75439472_580826612687823_5583349565156753408_n-360x180.jpg 360w, https://www.thealbanian.co.uk/wp-content/uploads/2020/01/75439472_580826612687823_5583349565156753408_n-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="762" data-full-height="762" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-bahri-troja-qeverite-shqiptare-duhet-te-krijojne-hapesira-per-diasporen/">Udhëtimi im &#8211; Bahri Troja: “Qeveritë shqiptare duhet të krijojnë hapësira për diasporën”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/arben-merkoci-eshte-urgjente-krijimi-i-programeve-qe-mund-te-sigurojne-integrimin-e-diapores-ne-sistemin-e-shkences-dhe-ekonomise-shqiptare/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2019/10/ben-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" data-full-width="460" data-full-height="319" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/arben-merkoci-eshte-urgjente-krijimi-i-programeve-qe-mund-te-sigurojne-integrimin-e-diapores-ne-sistemin-e-shkences-dhe-ekonomise-shqiptare/">&#8220;Udhëtimi im&#8221;- Arben Merkoçi: “Është urgjente krijimi i programeve që mund të sigurojnë integrimin e diasporës në sistemin e shkencës dhe ekonomisë shqiptare”</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-prof-dr-fadil-citaku-shqiptaret-duhet-te-besojne-me-shume-ne-vetvete/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-360x180.jpg 360w, https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-750x375.jpg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2019/10/48989524_2184340138553906_1950935069677846528_o-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="2048" data-full-height="1536" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-prof-dr-fadil-citaku-shqiptaret-duhet-te-besojne-me-shume-ne-vetvete/">“Udhëtimi im” &#8211; Prof. Dr. Fadil Çitaku: &#8220;Shqiptarët duhet të besojnë më shumë në vetvete&#8221;</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/udhetimi-im-anila-smorgrav-ne-shqiperi-flitet-shume-per-demokracine-por-demokraci-nuk-ka/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.thealbanian.co.uk/wp-content/uploads/2019/09/Executive_MBA_Graduation_Ceremony_2016-PC-JK-BD-COL-RVB-2194-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Executive MBA Graduation Ceremony - Class of 2016 - ESCP Europe" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2019/09/Executive_MBA_Graduation_Ceremony_2016-PC-JK-BD-COL-RVB-2194-360x180.jpg 360w, https://www.thealbanian.co.uk/wp-content/uploads/2019/09/Executive_MBA_Graduation_Ceremony_2016-PC-JK-BD-COL-RVB-2194-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="800" data-full-height="513" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.thealbanian.co.uk/udhetimi-im-anila-smorgrav-ne-shqiperi-flitet-shume-per-demokracine-por-demokraci-nuk-ka/">“Udhëtimi im” &#8211; Anila Hyka Smorgrav: “Në Shqipëri flitet shumë për demokracinë, por demokraci nuk ka”</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li id="menu-item-460927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927 bgnav" data-item-row="default" ><a href="https://www.thealbanian.co.uk/category/web-tv/">Web TV</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
                    </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thealbanian.co.uk/">
		        <img class='jeg_logo_img' src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 2x" alt="The Albanian"data-light-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png" data-light-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 2x" data-dark-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png" data-dark-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://www.thealbanian.co.uk">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.thealbanian.co.uk/category/aktualitet/">Aktualitet</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Europa e “mbyllur” dhe Ballkani “hapur&#8221;!</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://www.thealbanian.co.uk/572217-2/">10/06/2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://www.thealbanian.co.uk/category/aktualitet/" rel="category tag">Aktualitet</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div class="jeg_featured featured_image"><a href="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg"><div class="thumbnail-container" style="padding-bottom:66.489%"><img width="564" height="375" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812.jpeg 850w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/auto_edirama1654779812-750x499.jpeg 750w" sizes="(max-width: 564px) 100vw, 564px" data-full-width="850" data-full-height="565" /></div></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<p><strong>Lutfi Dervishi</strong></p>
<p><strong>Ku dallon “procesi i Berlinit” nga “Ballkani Hapur”? Pse gjermanët thonë: “Procesi Berlinit” dhe jo “Ballkani Hapur”? Pse jemi kaq shumë të fiksuar me këtë togfjalësh? Pse Kosova është kundër? Pse kryeministri i Shqipërisë më shpesh takon Presidentin e Serbisë se Presidenten e Kosovës?</strong></p><div class='jnews_inline_related_post_wrapper right half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_572217_1_62a37cb934417   " data-unique="jnews_module_572217_1_62a37cb934417">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Lajme te<strong>Njejta</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/"><div class="thumbnail-container  size-715 "><img width="120" height="68" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1.webp" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1-1140x641.webp 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1280" data-full-height="720" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/">Deklarata e Scholz, Vuçiç: BE nuk na ka kërkuar kurrë njohje reciproke me Kosovën</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/" ><i class="fa fa-clock-o"></i> 10/06/2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/"><div class="thumbnail-container  size-715 "><img width="120" height="80" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg 1200w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-750x500.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-1140x760.jpeg 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="800" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/">Gjendet foshnja e zhdukur para 42 vitesh, prindërit ia vranë në pyll/ Krimi dyshohet se u bë nga një kult fetar </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/" ><i class="fa fa-clock-o"></i> 10/06/2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/"><div class="thumbnail-container  size-715 "><img width="120" height="80" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/FF269A83-80FA-4E8A-93AB-7A02B6741672.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="427" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/">Duhet të mbërrinte brenda një ore/ Zhduket papritur helikopteri, fati i 7 pasagjerëve mister </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/" ><i class="fa fa-clock-o"></i> 10/06/2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_572217_1_62a37cb934417 = {"header_icon":"","first_title":"Lajme te","second_title":"Njejta","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":572217,"include_category":"11648","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div>
            </div>
                    </div>
<p>A është “Ballkani Hapur” më shumë Europë në rajon apo një kthim tek teza e vjetër serbe: “Ballkani, ballkanasve?” Pse Lavrov mbështet “Ballkanin e Hapur”? (S)A e mbështet SHBA, Ballkanin e Hapur? A është e vërtetë se Europa na ka harruar, ka shpallur ditën e fejesës, por nuk po na sjell unazën? Ku është dallimi mes Procesit Berlinit”, minishengenit Ballkanik dhe Ballkanit të hapur?</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><a href='http://www.albcontacts.com/' target="_blank" rel="nofollow noopener" class='adlink ads_image align-center'>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/albcontacts-logo5-1-1.png' alt='' data-pin-no-hover="true">
                                </a><a href='http://www.albcontacts.com/' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet align-center'>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/albcontacts-logo5-1-1.png' alt='' data-pin-no-hover="true">
                                </a><a href='http://www.albcontacts.com/' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone align-center'>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/albcontacts-logo5-1-1.png' alt='' data-pin-no-hover="true">
                                </a></div></div>
<p>Duken shumë pyetje për një term kaq “ekzotik” sa “Ballkani Hapur”, por shumica e tyre një pyetje retorike!<br />
Procesi Berlinit: Pas anëtarësimit të Kroacisë në BE në vitin 2013, kur Keshilli Europian vendosi të bëj një pauzë në procesin e zgjerimit, për të mos kaluar në pesimizëm, për të mbajtur gjallë perspektivën e anëtarësimit të vendeve të tjera të Ballkanit në BE dhe për të mbajtur premtimin e Selanikut në 2003 se e ardhmja e rajonit është në BE, Gjermania nisi Procesin e Berlinit i finalizuar me Tregun e Përbashkët Rajonal. Autorësia e këtij procesi është në Berlin! Kjo dhe jo vetëm kjo është arsyeja që edhe kur është pyetur (ish) kancelarja gjermane në Tiranë, edhe kur është pyetur kancelari aktual në Berlin përgjigja ka qenë e njëjtë: mbështesim procesin e Berlinit!</p>
<div></div>
<p>Edhe sot në Prishtinë i pyetur për Ballkanin e Hapur, kancelari gjerman e bëri të qartë se asgjë nuk ka ndryshuar: “duhet ta them qartë se për ne prioritet të madh i japim Tregut të Përbashkët Rajonal që duhet të përparojë dhe çështje që janë brenda tij mund të zgjidhen dhe çohen përpara.”<br />
A ka arritur rezultate ky proces apo ka dështuar?</p>
<p>Tregun e Përbashkët Rajonal e mbështesin 6 vendet e rajonit, thënë ndryshe: të gjithë. Ballkanin e Hapur e mbështesin gjysma e vendeve. Edhe SHBA thotë se mbështet proceset ku përfshihen dhe trajtohen në mënyrë të barabartë të gjithë.<br />
Mbështetja te Procesi Berlinit nuk është vetëm me fjalë. Janë 1 miliardë euro si donacion dhe 10 miliardë euro kredi e butë. Projekti mbështetet nga Brukseli dhe SHBA.</p>
<p>Përveç ndihmës financiare është edhe komponenti integrues: Gjermania, motorri i BE-se është interesuar për anëtarësimin në Union të vendeve të rajonit! Për Tregun e Përbashkët Rajonal jo vetëm janë dakord 6 vendet, por kanë miratuar edhe një Plan Veprimi prej 25 pikash. (Takimi Sofies 10 nëntor 2020)</p>
<div></div>
<p>Kjo është arsyeja kryesore që Kosova thotë se nuk kemi nevojë për projekte që fotokopjojnë projektet ekzistuese. Tregu i Përbashkët Rajonal është për lirinë e lëvizjes së njerëzve, mallrave, shërbimeve dhe kapitaleve. Të njëjtat gjëra “synon” edhe “Ballkani Hapur”. Nëse autorësia e “Tregut Përbashkët Rajonal” është Berlini dhe Brukseli dhe mbështetja vjen jo vetëm me fjalë por edhe me fonde, Ballkani Hapur është me autorësi në rajon (Rama – Vuçiq) dhe mbështetja financiare vjen nga….?<br />
Rajoni ka nevojë për më shumë Europë. Bashkëpunimi dhe zerimi i problemeve me fqinjët është parakusht për anëtarësi në BE- por jo alternativë ndaj BE!<br />
Hapja e negociatave është momenti i fillimit të transformimit të madh ligjor, infrastrukturor, madje edhe kulturor! Kosto e anëtarësimit në BE është e lartë! Pa mbështetjen e Brukselit ne mund të themi fjalë të bukura dhe batuta te paharrueshme, por rrezikojmë të humbasin rrugën në oborr!<br />
Nuk ka asgjë të keqe thellimi i bashkëpunimit mes vende të rajonit, por të pretendosh se ke arritur momentin EUREKA me termin Ballkani Hapur është pak e tepërt.<br />
Te thellosh bashkëpunimin do të thotë që të gjithë njohin dhe respektojnë njëri-tjetrin. Serbia dhe Bosnja nuk njohin Kosoven! Bosnja vetë është në ethe ekzistenciale!<br />
A ka vërtet njeri që mendon se Ballkani Hapur do të zgjidhë problemet e pambyllura në rajon? Të thuash se Europa nuk po na hap derën ndaj ne tani do të europianizohemi vetë është shaka, që mund t’a bëjnë vetëm shakaxhinjtë e integrimit!</p>
								
								
															</div>


						</div>
						
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='#' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thealbanian.co.uk/wp-content/uploads/2020/04/udhetimi-banner.png' alt='' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thealbanian.co.uk/baton-haxhiu-rama-po-mbron-europen-nga-konfliktet-ne-ballkan/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Baton Haxhiu: Rama po mbron Europën nga konfliktet në Ballkan</h3>
        </a>
    
            <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Duhet të mbërrinte brenda një ore/ Zhduket papritur helikopteri, fati i 7 pasagjerëve mister </h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_572217_2_62a37cb937038   " data-unique="jnews_module_572217_2_62a37cb937038">
					<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/"><div class="thumbnail-container  size-715 "><img width="350" height="197" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1.webp" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1.webp 1280w, https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1-750x422.webp 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/05/E00CC313-9AE6-43E6-9775-B6462C3601B1-1140x641.webp 1140w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="1280" data-full-height="720" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/">Deklarata e Scholz, Vuçiç: BE nuk na ka kërkuar kurrë njohje reciproke me Kosovën</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/"><i class="fa fa-clock-o"></i> 10/06/2022</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/deklarata-e-scholz-vucic-be-nuk-na-ka-kerkuar-kurre-njohje-reciproke-me-kosoven/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Pas Prishtinës, ndalesa e radhës e kancelarit gjerman ishte Beogradi. Olaf Scholz u prit nga presidenti serb, Aleksandër Vuçiç, me...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/"><div class="thumbnail-container  size-715 "><img width="350" height="233" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D.jpeg 1200w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-750x500.jpeg 750w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/302E653B-7AD6-4AD1-AF6A-E88C271D6F1D-1140x760.jpeg 1140w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="1200" data-full-height="800" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/">Gjendet foshnja e zhdukur para 42 vitesh, prindërit ia vranë në pyll/ Krimi dyshohet se u bë nga një kult fetar </a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/"><i class="fa fa-clock-o"></i> 10/06/2022</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/gjendet-foshnja-e-zhdukur-para-42-vitesh-prinderit-ia-vrane-ne-pyll-krimi-dyshohet-se-u-be-nga-nje-kult-fetar/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Fëmija i një çifti që u gjetën të vrarë në Teksas më shumë se 40 vite më parë është gjetur...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/"><div class="thumbnail-container  size-715 "><img width="350" height="234" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/FF269A83-80FA-4E8A-93AB-7A02B6741672.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="427" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/">Duhet të mbërrinte brenda një ore/ Zhduket papritur helikopteri, fati i 7 pasagjerëve mister </a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/"><i class="fa fa-clock-o"></i> 10/06/2022</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Një helikopter me 7 pasagjerë në bord është zhdukur ditën e sotme në Italinë veriore. Helikopteri i pajtuar privatisht ishte...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thealbanian.co.uk/baton-haxhiu-rama-po-mbron-europen-nga-konfliktet-ne-ballkan/"><div class="thumbnail-container  size-715 "><img width="350" height="197" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/haxhiuuu.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/haxhiuuu.jpeg 800w, https://www.thealbanian.co.uk/wp-content/uploads/2022/06/haxhiuuu-750x422.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="800" data-full-height="450" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thealbanian.co.uk/baton-haxhiu-rama-po-mbron-europen-nga-konfliktet-ne-ballkan/">Baton Haxhiu: Rama po mbron Europën nga konfliktet në Ballkan</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thealbanian.co.uk/author/petrit/">TheAlbanian.co.uk</a></div><div class="jeg_meta_date"><a href="https://www.thealbanian.co.uk/baton-haxhiu-rama-po-mbron-europen-nga-konfliktet-ne-ballkan/"><i class="fa fa-clock-o"></i> 10/06/2022</a></div><div class="jeg_meta_comment"><a href="https://www.thealbanian.co.uk/baton-haxhiu-rama-po-mbron-europen-nga-konfliktet-ne-ballkan/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Gazetari Baton Haxhiu e cilëson një sukses samitin e ”Open Balkan” që u mbajt për 2 ditë në Ohër. Po...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
					
					<script>var jnews_module_572217_2_62a37cb937038 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":572217,"include_category":"11648","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_3"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/">
                        <div class="thumbnail-container  size-1000 "><img width="75" height="50" src="https://www.thealbanian.co.uk/wp-content/uploads/2022/06/FF269A83-80FA-4E8A-93AB-7A02B6741672.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" data-full-width="640" data-full-height="427" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thealbanian.co.uk/duhet-te-mberrinte-brenda-nje-ore-zhduket-papritur-helikopteri-fati-i-7-pasagjereve-mister/">
                        Duhet të mbërrinte brenda një ore/ Zhduket papritur helikopteri, fati i 7 pasagjerëve mister                     </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_media_video" id="media_video-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_62a37cb96f96c"><h3 class="jeg_block_title"><span>The Albanian video production</span></h3></div></div><div class="widget widget_media_video" id="media_video-4"></div><div class="widget widget_media_video" id="media_video-5"></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-572217 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thealbanian.co.uk/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png"  alt="The Albanian"data-light-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png" data-light-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/05/the-albanian-logo.png 1x,  2x" data-dark-src="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png" data-dark-srcset="https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png 1x, https://www.thealbanian.co.uk/wp-content/uploads/2020/04/the-albanian-logo-2.png 2x">                                    </a>
                                    <p class="copyright"> © 2020 The Albanian designed by Shef Domi  </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Welcome to The Albanian</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-548147" class="menu-item menu-item-type- menu-item-object- menu-item-548147"><a>About</a></li>
<li id="menu-item-548148" class="menu-item menu-item-type- menu-item-object- menu-item-548148"><a>Advertise</a></li>
<li id="menu-item-548150" class="menu-item menu-item-type- menu-item-object- menu-item-548150"><a>Contact</a></li>
<li id="menu-item-552618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-552618"><a href="https://www.thealbanian.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us / Na ndiqni ne media sociale</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/ThealbanianLondon" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/shefdomi" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/the-albanian-2237904a/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.scribd.com/lists/3391501/The-Albanian-newspaper-in-London" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://www.facebook.com/ThealbanianLondon/videos/" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://thealbanian.co.uk">KREU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717"><a href="http://albcontacts.com/">Albcontacts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://www.thealbanian.co.uk/category/lajme/">Lajme</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.thealbanian.co.uk/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77512"><a href="https://www.thealbanian.co.uk/category/lajme_te_pergjithshme/">Më  shumë</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://www.thealbanian.co.uk/category/kulture/">Kulture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510"><a href="https://www.thealbanian.co.uk/category/komunitet/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160"><a href="https://www.thealbanian.co.uk/category/histori/">Histori</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511"><a href="https://www.thealbanian.co.uk/category/lajme-nga-shqiperia/">Shqipëria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463"><a href="https://www.thealbanian.co.uk/category/udhetimiim/">Udhetimi im</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927"><a href="https://www.thealbanian.co.uk/category/web-tv/">Web TV</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/ThealbanianLondon" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/shefdomi" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/the-albanian-2237904a/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.scribd.com/lists/3391501/The-Albanian-newspaper-in-London" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://www.facebook.com/ThealbanianLondon/videos/" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="www.instagram.com/thealbanian.co.uk" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 The Albanian designed by Shef Domi </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="1cc567e59a">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="1cc567e59a">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='image-sizes-js-extra'>
/* <![CDATA[ */
var IMAGE_SIZES = {"version":"3.5","disables":["thumbnail","medium","medium_large","large","1536x1536","2048x2048","jnews-360x180","jnews-750x375","jnews-1140x570","jnews-120x86","jnews-350x250","jnews-750x536","jnews-1140x815","jnews-360x504","jnews-75x75"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/plugins/image-sizes/assets/js/front.min.js?ver=3.5' id='image-sizes-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=10.0.6' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=10.0.6' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thealbanian.co.uk\/572217-2","popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"572217","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thealbanian.co.uk","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.0.6' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thealbanian.co.uk/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.6' id='html5shiv-js'></script>
<![endif]-->
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 4.6 on 2022-06-10 17:17:45 -->