<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.thealbanian.co.uk/xmlrpc.php" /><meta name="theme-color" content="#ffffff"><meta name="msapplication-navbutton-color" content="#ffffff"><meta name="apple-mobile-web-app-status-bar-style" content="#ffffff"><!-- <link type="text/css" media="all" href="http://www.thealbanian.co.uk/wp-content/cache/autoptimize/css/autoptimize_ed78bec44c7d0789303ea88b3e1de27b.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.thealbanian.co.uk/wp-content/cache/wpfc-minified/9jk1559d/a4qko.css" media="all"/><title>SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!</title><meta property="og:type" content="article"><meta property="og:title" content="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!"><meta property="og:site_name" content="The Albanian"><meta property="og:description" content="Nga Ylli MANJANI Ndjesë për cinizmin, por realisht Edi Rama është në të drejtën e tij. Është votuar, siç thotë"><meta property="og:url" content="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html"><meta property="og:locale" content="en_US"><meta property="og:image" content="http://www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1.png"><meta property="og:image:height" content="561"><meta property="og:image:width" content="718"><meta property="article:published_time" content="2018-12-30T12:54:07+00:00"><meta property="article:modified_time" content="2018-12-30T12:54:25+00:00"><meta property="article:section" content="Opinion"><meta property="article:tag" content="votime"><meta property="article:tag" content="Ylli Manjani"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!"><meta name="twitter:description" content="Nga Ylli MANJANI Ndjesë për cinizmin, por realisht Edi Rama është në të drejtën e tij. Është votuar, siç thotë"><meta name="twitter:url" content="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html"><meta name="twitter:site" content=""><meta name="twitter:image:src" content="http://www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1.png"><meta name="twitter:image:width" content="718"><meta name="twitter:image:height" content="561"> <script type="text/javascript">var ajax_url = 'http://www.thealbanian.co.uk/?ajax-request=jnews';</script> <link rel="canonical" href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!" /><meta property="og:description" content="Nga Ylli MANJANI Ndjesë për cinizmin, por realisht Edi Rama është në të drejtën e tij. Është votuar, siç thotë dhe vetë ai “si më i miri prej të gjithëve”, për të qenë në krye të vendit i vetëm. U votua pa asnjë rresht program elektoral dhe pa asnjë premtim të vetëm. Ndaj sot e &hellip;" /><meta property="og:url" content="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html" /><meta property="og:site_name" content="The Albanian" /><meta property="article:publisher" content="https://www.facebook.com/ThealbanianLondon" /><meta property="article:tag" content="votime" /><meta property="article:tag" content="Ylli Manjani" /><meta property="article:section" content="Opinion" /><meta property="article:published_time" content="2018-12-30T12:54:07+00:00" /><meta property="article:modified_time" content="2018-12-30T12:54:25+00:00" /><meta property="og:updated_time" content="2018-12-30T12:54:25+00:00" /><meta property="og:image" content="http://www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1.png" /><meta property="og:image:width" content="718" /><meta property="og:image:height" content="561" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thealbanian.co.uk\/","sameAs":["https:\/\/www.facebook.com\/ThealbanianLondon","https:\/\/www.instagram.com\/thealbanian.al\/","https:\/\/twitter.com\/shefdomi"],"@id":"http:\/\/www.thealbanian.co.uk\/#organization","name":"The Albanian","logo":"http:\/\/www.thealbanian.co.uk\/wp-content\/uploads\/2016\/04\/logo.png"}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Albanian &raquo; Feed" href="http://www.thealbanian.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Albanian &raquo; Comments Feed" href="http://www.thealbanian.co.uk/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thealbanian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script src='//www.thealbanian.co.uk/wp-content/cache/wpfc-minified/e5acw8gy/a4qko.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.thealbanian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <link rel='https://api.w.org/' href='http://www.thealbanian.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thealbanian.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thealbanian.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.2" /><link rel='shortlink' href='http://www.thealbanian.co.uk/?p=487300' /><link rel="alternate" type="application/json+oembed" href="http://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thealbanian.co.uk%2Fsa-me-rendesi-eshte-ajo-e-shkrete-vote.html" /><link rel="alternate" type="text/xml+oembed" href="http://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thealbanian.co.uk%2Fsa-me-rendesi-eshte-ajo-e-shkrete-vote.html&#038;format=xml" /><meta property="fb:app_id" content="486054238131016"/><meta property="fb:pages" content="204258253487" /><meta property="ia:markup_url" content="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html?ia_markup=1" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thealbanian.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"http:\/\/www.thealbanian.co.uk\/#website","url":"http:\/\/www.thealbanian.co.uk\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thealbanian.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-75796360-1"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-75796360-1');</script> </head><body class="post-template-default single single-post postid-487300 single-format-standard jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-5.4.2 vc_responsive jeg_single_tpl_1"><div id="jeg_sidecontent"><div class="jeg_side_heading"><ul class="jeg_side_tabs"><li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li></ul><div class="jeg_side_feed_cat_wrapper"></div> <script>var side_feed = {"paged":1,"post_type":"post","exclude_post":487300,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"};</script> </div><div class="sidecontent_postwrapper"><div class="jeg_sidefeed"><div class="jeg_post jeg_pl_md_box active " data-id="487300" data-sequence="0"><div class="overlay_container"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1-360x180.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html">SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487307" data-sequence="1"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/zemerimi-i-evropes-ndaj-politikaneve-te-paafte.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Zemërimi i Evropës ndaj politikanëve të paaftë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/zemerimi-i-evropes-ndaj-politikaneve-te-paafte.html">Zemërimi i Evropës ndaj politikanëve të paaftë</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487304" data-sequence="2"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/piloti-i-pare-kosovar-rrefen-per-median-gjermane-si-i-humbi-ne-lufte-babain-dhe-vellain.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Piloti i parë kosovar rrëfen për median gjermane si i humbi në luftë babain dhe vëllain" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/zabeli-780x439-1-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/piloti-i-pare-kosovar-rrefen-per-median-gjermane-si-i-humbi-ne-lufte-babain-dhe-vellain.html">Piloti i parë kosovar rrëfen për median gjermane si i humbi në luftë babain dhe vëllain</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="487296" data-sequence="3"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/renia-e-edvinit-po-vjen-ose-fuck-off-shqiptare.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Rënia e Edvinit po vjen ose “Fuck off” shqiptarë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/bit1-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/renia-e-edvinit-po-vjen-ose-fuck-off-shqiptare.html">Rënia e Edvinit po vjen ose “Fuck off” shqiptarë</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487293" data-sequence="4"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/ministrat-do-presin-per-dekretimin-kuvendi-mblidhet-me-21-janar.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Rama mbledh ministrat e rinj dhe ata të shkarkuar" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/ministrat-do-presin-per-dekretimin-kuvendi-mblidhet-me-21-janar.html">Ministrat do presin për dekretimin, Kuvendi mblidhet më 21 janar</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487287" data-sequence="5"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/ferizajasi-qe-i-sherbeu-titos-rugoves-e-thacit-fitoi-vendin-e-pare-si-kamarier-ne-vitin-1974.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Ferizajasi që i shërbeu Titos, Rugovës e Thaçit, fitoi vendin e parë si kamarier në vitin 1974" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/kamarieri-780x439-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/ferizajasi-qe-i-sherbeu-titos-rugoves-e-thacit-fitoi-vendin-e-pare-si-kamarier-ne-vitin-1974.html">Ferizajasi që i shërbeu Titos, Rugovës e Thaçit, fitoi vendin e parë si kamarier në vitin 1974</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487277" data-sequence="6"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/tirane-ndryshimet-ne-qeveri-reagojne-analistet.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Tiranë: Ndryshimet në qeveri, reagojnë analistët" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-1-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/tirane-ndryshimet-ne-qeveri-reagojne-analistet.html">Tiranë: Ndryshimet në qeveri, reagojnë analistët</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 29/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487259" data-sequence="7"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/kush-jane-ministrat-e-rinj-ne-qeverine-rama.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Kush janë ministrat e rinj në qeverinë Rama" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/cxcbvfvb-75x75.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/kush-jane-ministrat-e-rinj-ne-qeverine-rama.html">Kush janë ministrat e rinj në qeverinë Rama</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487256" data-sequence="8"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/per-cfare-mund-ta-akuzojme-bracen-e-ndonje-tjeter.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="PËR ÇFARË MUND TA AKUZOJMË BRAÇEN E NDONJË TJETËR?" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/ero-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/per-cfare-mund-ta-akuzojme-bracen-e-ndonje-tjeter.html">PËR ÇFARË MUND TA AKUZOJMË BRAÇEN E NDONJË TJETËR?</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487253" data-sequence="9"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/historike-kjo-qe-po-bejne-emigrantet-shqiptare-kane-nje-thirrje-per-vellezerit-e-atdheut-te-tyre.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Historike kjo që po bëjnë emigrantët shqiptarë, kanë një thirrje për vëllezërit e atdheut të tyre" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49393564_595006040931088_7915446622824169472_n-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/historike-kjo-qe-po-bejne-emigrantet-shqiptare-kane-nje-thirrje-per-vellezerit-e-atdheut-te-tyre.html">Historike kjo që po bëjnë emigrantët shqiptarë, kanë një thirrje për vëllezërit e atdheut të tyre</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487250" data-sequence="10"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/merkur-bua-shpata-si-ndryshoi-historine-e-zvicres-me-300-kalores-shqiptare.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Mërkur Bua Shpata, si ndryshoi historinë e Zvicrës me 300 kalorës shqiptarë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot_135-640x378-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/merkur-bua-shpata-si-ndryshoi-historine-e-zvicres-me-300-kalores-shqiptare.html">Mërkur Bua Shpata, si ndryshoi historinë e Zvicrës me 300 kalorës shqiptarë</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487247" data-sequence="11"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/shqiperia-ne-vitin-1913-rrefimi-i-rralle-i-nje-gazetari-hungarez.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Shqipëria në vitin 1913 – rrëfimi i rrallë i një gazetari hungarez" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/RAV0070589_1913_00019_005-1-1200x630-640x336-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/shqiperia-ne-vitin-1913-rrefimi-i-rralle-i-nje-gazetari-hungarez.html">Shqipëria në vitin 1913 – rrëfimi i rrallë i një gazetari hungarez</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/12/2018</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="487244" data-sequence="12"><div class="jeg_thumb"> <a class="ajax" href="http://www.thealbanian.co.uk/10-ngjarjet-qe-tronditen-shqiperine-ne-vitin-2018.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="10 NGJARJET QË TRONDITËN SHQIPËRINË NË VITIN 2018" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-75x75.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="http://www.thealbanian.co.uk/10-ngjarjet-qe-tronditen-shqiperine-ne-vitin-2018.html">10 NGJARJET QË TRONDITËN SHQIPËRINË NË VITIN 2018</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/12/2018</div></div></div></div></div><div class="sidefeed_loadmore"> <button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More"> Load More </button></div></div><div class="jeg_sidefeed_overlay"><div class='preloader_type preloader_dot'><div class="sidefeed-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="sidefeed-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="sidefeed-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_ad jeg_ad_top jnews_header_top_ads"></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-72547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72547"><a href="http://www.thealbanian.co.uk/rreth-nesh">Rreth Nesh</a></li><li id="menu-item-72548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72548"><a href="http://www.thealbanian.co.uk/kontakto">Kontakto</a></li><li id="menu-item-72546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72546"><a href="http://www.thealbanian.co.uk/marketing">Marketing</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date"> Sunday, December 30, 2018</div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li> <i class="fa fa-spinner fa-spin fa-fw"></i></li></ul></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"> <a href="http://www.thealbanian.co.uk/" style="padding: 10px 10px 10px 10px;"> <img src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-70.png" srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-70.png 1x, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-big.png 2x" alt="The Albanian"> </a></div><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 bgnav"><a href="http://thealbanian.co.uk">KREU</a></li><li id="menu-item-452717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717 bgnav"><a href="http://albcontacts.com/">Albcontacts</a></li><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 bgnav jeg_megamenu category_2" data-number="12"><a href="http://www.thealbanian.co.uk/category/lajme">Lajme</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="2" class="active"><a href="http://www.thealbanian.co.uk/category/lajme">All</a></li><li data-cat-id="28" class=""><a href="http://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit">Aktualitet</a></li><li data-cat-id="5" class=""><a href="http://www.thealbanian.co.uk/category/lajme/bota">Bota</a></li><li data-cat-id="558" class=""><a href="http://www.thealbanian.co.uk/category/lajme/horoskopi">Horoskopi</a></li><li data-cat-id="6" class=""><a href="http://www.thealbanian.co.uk/category/lajme/kronika-e-zez">Kronika e Zez</a></li><li data-cat-id="4" class=""><a href="http://www.thealbanian.co.uk/category/lajme/rajoni">Rajoni</a></li><li data-cat-id="1780" class=""><a href="http://www.thealbanian.co.uk/category/lajme/tv">TV</a></li><li data-cat-id="3" class=""><a href="http://www.thealbanian.co.uk/category/lajme/vendi">Vendi</a></li></ul></div><div class="jeg_newsfeed_list loaded"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/10-ngjarjet-qe-tronditen-shqiperine-ne-vitin-2018.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="10 NGJARJET QË TRONDITËN SHQIPËRINË NË VITIN 2018" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-360x180.png" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-360x180.png 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-750x375.png 750w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-1140x570.png 1140w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/10-ngjarjet-qe-tronditen-shqiperine-ne-vitin-2018.html">10 NGJARJET QË TRONDITËN SHQIPËRINË NË VITIN 2018</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/be-ne-ballkan-edhe-nje-vit-i-humbur.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="BE NË BALLKAN, EDHE NJË VIT I HUMBUR?" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/44605564_303-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/be-ne-ballkan-edhe-nje-vit-i-humbur.html">BE NË BALLKAN, EDHE NJË VIT I HUMBUR?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/britaniket-shpenzojne-rreth-5-miliarde-funte-per-dhurata-gjate-festave-te-fundvitit.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Britanikët shpenzojnë rreth 5 miliardë funte për dhurata gjatë festave të fundvitit" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/sale_uk-780x439-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/sale_uk-780x439-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/sale_uk-780x439-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/britaniket-shpenzojne-rreth-5-miliarde-funte-per-dhurata-gjate-festave-te-fundvitit.html">Britanikët shpenzojnë rreth 5 miliardë funte për dhurata gjatë festave të fundvitit</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/femijet-emigrante-530-raste-ne-muaj-prinderit-i-braktisin-ne-perendim.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Fëmijët emigrantë, 530 raste në muaj. Prindërit i “braktisin” në Perëndim" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/rinas-kontroll2-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/rinas-kontroll2-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/rinas-kontroll2-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/femijet-emigrante-530-raste-ne-muaj-prinderit-i-braktisin-ne-perendim.html">Fëmijët emigrantë, 530 raste në muaj. Prindërit i “braktisin” në Perëndim</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/tre-opsionet-e-shba-se-per-arritjen-e-marreveshjes-kosove-serbi.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tre opsionet e SHBA-së për arritjen e marrëveshjes Kosovë-Serbi" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/dialogu-kosove-serbi-1200x630_1545853499-2222159-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/tre-opsionet-e-shba-se-per-arritjen-e-marreveshjes-kosove-serbi.html">Tre opsionet e SHBA-së për arritjen e marrëveshjes Kosovë-Serbi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ballkani-ne-2019-ndryshimi-duhet-te-vije-nga-brenda.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ballkani në 2019: Ndryshimi duhet të vijë nga brenda" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-bieber-780x439-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-bieber-780x439-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-bieber-780x439-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/ballkani-ne-2019-ndryshimi-duhet-te-vije-nga-brenda.html">Ballkani në 2019: Ndryshimi duhet të vijë nga brenda</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/kuvendi-i-kosoves-debaton-sot-per-draft-marreveshjen-e-dialogut-me-serbine.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kuvendi i Kosovës debaton sot për draft-marrëveshjen e dialogut me Serbinë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_Deshtimi-Seances_Jashtezakonshme-Raportimi_Qeverise-Rreth_Punes_Se_MPJ-Prishtine-16-11-2018-dp_81542384197-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_Deshtimi-Seances_Jashtezakonshme-Raportimi_Qeverise-Rreth_Punes_Se_MPJ-Prishtine-16-11-2018-dp_81542384197-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_Deshtimi-Seances_Jashtezakonshme-Raportimi_Qeverise-Rreth_Punes_Se_MPJ-Prishtine-16-11-2018-dp_81542384197-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/kuvendi-i-kosoves-debaton-sot-per-draft-marreveshjen-e-dialogut-me-serbine.html">Kuvendi i Kosovës debaton sot për draft-marrëveshjen e dialogut me Serbinë</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shba-2018-a-viti-i-gruas.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="SHBA, 2018-a, Viti i Gruas" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/C1B5FBB0-8D4D-4C13-9FEC-43F4177C1D83_cx0_cy8_cw0_w1023_r1_s-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/C1B5FBB0-8D4D-4C13-9FEC-43F4177C1D83_cx0_cy8_cw0_w1023_r1_s-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/C1B5FBB0-8D4D-4C13-9FEC-43F4177C1D83_cx0_cy8_cw0_w1023_r1_s-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shba-2018-a-viti-i-gruas.html">SHBA, 2018-a, Viti i Gruas</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ligji-per-shqipen-hyn-ne-fuqi-se-bashku-me-marreveshjen-per-emrin.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ligji për shqipen hyn në fuqi së bashku me Marrëveshjen për emrin" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_gjuha1500556377-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_gjuha1500556377-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_gjuha1500556377-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/ligji-per-shqipen-hyn-ne-fuqi-se-bashku-me-marreveshjen-per-emrin.html">Ligji për shqipen hyn në fuqi së bashku me Marrëveshjen për emrin</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/mobilizim-per-dialogun-me-serbine.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Mobilizim për dialogun me Serbinë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/14D14667-1A5B-44F0-A196-8ECA71210792_w1023_r1_s-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/14D14667-1A5B-44F0-A196-8ECA71210792_w1023_r1_s-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/14D14667-1A5B-44F0-A196-8ECA71210792_w1023_r1_s-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/mobilizim-per-dialogun-me-serbine.html">Mobilizim për dialogun me Serbinë</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/jelekverdhet-jane-ketu-per-te-qendruar.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Jelekverdhët janë këtu për të qëndruar" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/xxx_1545733149-232701-1-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/jelekverdhet-jane-ketu-per-te-qendruar.html">Jelekverdhët janë këtu për të qëndruar</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/thaci-pas-marreveshjes-greqi-maqedoni-radhen-e-ka-kosove-serbi.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Thaçi: Pas marrëveshjes Greqi-Maqedoni, radhën e ka Kosovë-Serbi" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/thaci-2-702x450-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/thaci-pas-marreveshjes-greqi-maqedoni-radhen-e-ka-kosove-serbi.html">Thaçi: Pas marrëveshjes Greqi-Maqedoni, radhën e ka Kosovë-Serbi</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending Tags</h3><ul></ul></div></div></div></li><li id="menu-item-14" class="blue-border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav jeg_megamenu category_1" data-number="9"><a href="http://www.thealbanian.co.uk/category/sport">Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="9" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/rrefimi-i-vecante-i-albian-ajetit-zvicra-shqiperia-dhe-objektivat.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rrëfimi i veçantë i Albian Ajetit: Zvicra, Shqipëria dhe objektivat…" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/albian-ajeti-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/rrefimi-i-vecante-i-albian-ajetit-zvicra-shqiperia-dhe-objektivat.html">Rrëfimi i veçantë i Albian Ajetit: Zvicra, Shqipëria dhe objektivat…</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shaqiri-dhe-yjet-e-liverpulit-befasojne-femijet-per-krishtlindje.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shaqiri dhe yjet e Liverpulit befasojnë fëmijët për Krishtlindje" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/574ed8f85c1e9bcfa4675620827571b0-4-640x452-360x180.png" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shaqiri-dhe-yjet-e-liverpulit-befasojne-femijet-per-krishtlindje.html">Shaqiri dhe yjet e Liverpulit befasojnë fëmijët për Krishtlindje</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shaqiri-kosoven-gjithmone-do-ta-kem-me-vete-eshte-pjesa-e-rendesishme-e-historise-sime.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shaqiri: Kosovën gjithmonë do ta kem me vete, është pjesa e rëndësishme e historisë sime" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_shaqiri_1545346553-9040151545377480-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shaqiri-kosoven-gjithmone-do-ta-kem-me-vete-eshte-pjesa-e-rendesishme-e-historise-sime.html">Shaqiri: Kosovën gjithmonë do ta kem me vete, është pjesa e rëndësishme e historisë sime</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shqiptaret-e-pare-qe-pushtojne-majen-me-te-larte-te-antarktikut.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqiptarët e parë që pushtojnë majën më të lartë të Antarktikut" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/alpiniste-696x531-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shqiptaret-e-pare-qe-pushtojne-majen-me-te-larte-te-antarktikut.html">Shqiptarët e parë që pushtojnë majën më të lartë të Antarktikut</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/the-sun-shkruan-per-bukurine-e-bashkeshortes-se-skodran-mustafit.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“The Sun” shkruan për bukurinë e bashkëshortes së Skodran Mustafit" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/47477615_1944781732310235_1187866625542455296_n-e1544082437914-780x439-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/the-sun-shkruan-per-bukurine-e-bashkeshortes-se-skodran-mustafit.html">“The Sun” shkruan për bukurinë e bashkëshortes së Skodran Mustafit</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/florian-marku-e-nokauton-serbin-ne-rund-te-pare-ne-debutimin-e-tij-ne-boks.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Florian Marku e nokauton serbin në rund të parë, në debutimin e tij në boks" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-marku-1_1543703559-8232036-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/florian-marku-e-nokauton-serbin-ne-rund-te-pare-ne-debutimin-e-tij-ne-boks.html">Florian Marku e nokauton serbin në rund të parë, në debutimin e tij në boks</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/rrefehet-gega-ja-pse-e-lashe-ameriken-per-partizanin.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rrëfehet Gega: Ja pse e lashë Amerikën për Partizanin!" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/gegaaa-1-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/rrefehet-gega-ja-pse-e-lashe-ameriken-per-partizanin.html">Rrëfehet Gega: Ja pse e lashë Amerikën për Partizanin!</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/kualifikimet-per-euro-2020-shqiperia-kunder-turqise-e-frances.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kualifikimet për EURO 2020 – Shqipëria kundër Turqisë e Francës" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot_165-640x373-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/kualifikimet-per-euro-2020-shqiperia-kunder-turqise-e-frances.html">Kualifikimet për EURO 2020 – Shqipëria kundër Turqisë e Francës</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/interpoli-dhe-futbolli.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Interpoli dhe Futbolli" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/11/Fadil-Lepaja-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/interpoli-dhe-futbolli.html">Interpoli dhe Futbolli</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav"><a href="http://www.thealbanian.co.uk/category/lajme-nga-teknologjia-dhe-automjetet">Tek &#038; Auto</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav"><a href="http://www.thealbanian.co.uk/category/opinion">Opinion</a></li><li id="menu-item-77508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77508 bgnav"><a href="http://www.thealbanian.co.uk/category/english">English</a></li><li id="menu-item-138070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138070 bgnav"><a href="http://www.thealbanian.co.uk/category/ekonomi">Ekonomi</a></li><li id="menu-item-77512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77512 bgnav"><a href="http://www.thealbanian.co.uk/category/lajme_te_pergjithshme">Më  shumë</a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav"><a href="http://www.thealbanian.co.uk/category/lifestyle">Lifestyle</a></li><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5 bgnav"><a href="http://www.thealbanian.co.uk/category/kulture">Kulture</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav"><a href="http://www.thealbanian.co.uk/category/magazina">Magazina</a></li><li id="menu-item-77510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510 bgnav"><a href="http://www.thealbanian.co.uk/category/komunitet">Diaspora</a></li><li id="menu-item-73160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160 bgnav"><a href="http://www.thealbanian.co.uk/category/histori">Histori</a></li><li id="menu-item-77511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511 bgnav"><a href="http://www.thealbanian.co.uk/category/lajme-nga-shqiperia">Shqipëria</a></li><li id="menu-item-138058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138058 bgnav"><a href="http://www.thealbanian.co.uk/category/argetim">Argetim</a></li></ul></li><li id="menu-item-450463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463 bgnav jeg_megamenu category_1" data-number="9"><a href="http://www.thealbanian.co.uk/category/udhetimiim">Udhetimi im</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="559" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/10/44364552_2431836930166429_8183910605996949504_n-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html">Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Aldi Çeli: “Edukimi është pasaporta e suksesit”" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/04/ald-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html">Aldi Çeli: “Edukimi është pasaporta e suksesit”</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bujar Bajraktari: “Sfidat të sigurojnë suksesin”" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/04/mujar-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html">Bujar Bajraktari: “Sfidat të sigurojnë suksesin”</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ermal Krutani, kur pronarin e bën partner biznesi" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/e-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html">Ermal Krutani, kur pronarin e bën partner biznesi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html"><div class="thumbnail-container size-500 "><img width="171" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bledar Meti: Të jesh vetvetja në Home Office" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/10/Bledar-Meti.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html">Bledar Meti: Të jesh vetvetja në Home Office</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html"><div class="thumbnail-container size-500 "><img width="118" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/10/arg.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html">Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html"><div class="thumbnail-container size-500 "><img width="320" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/10/521061077_1280x720.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html">Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html"><div class="thumbnail-container size-500 "><img width="212" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sindi Selmani: -Të punosh në “Home Office”" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/09/IMG_20170924_205708_075-2.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html">Sindi Selmani: -Të punosh në “Home Office”</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/nalton-shtembari-ti-perkushtohesh-endrres-ne-metropolin-britanik.html"><div class="thumbnail-container size-500 "><img width="151" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nalton Shtëmbari; T’i përkushtohesh ëndrrës në metropolin britanik" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/09/14793739_10154656980466518_127077582_n.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/nalton-shtembari-ti-perkushtohesh-endrres-ne-metropolin-britanik.html">Nalton Shtëmbari; T’i përkushtohesh ëndrrës në metropolin britanik</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li id="menu-item-460927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927 bgnav"><a href="http://www.thealbanian.co.uk/category/web-tv">Web TV</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="http://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"> <a href="http://www.thealbanian.co.uk/"> <img src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-70.png" srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-70.png 1x, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-big.png 2x" alt="The Albanian"> </a></div><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 bgnav"><a href="http://thealbanian.co.uk">KREU</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717 bgnav"><a href="http://albcontacts.com/">Albcontacts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 bgnav jeg_megamenu category_2" data-number="12"><a href="http://www.thealbanian.co.uk/category/lajme">Lajme</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="2" class="active"><a href="http://www.thealbanian.co.uk/category/lajme">All</a></li><li data-cat-id="28" class=""><a href="http://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit">Aktualitet</a></li><li data-cat-id="5" class=""><a href="http://www.thealbanian.co.uk/category/lajme/bota">Bota</a></li><li data-cat-id="558" class=""><a href="http://www.thealbanian.co.uk/category/lajme/horoskopi">Horoskopi</a></li><li data-cat-id="6" class=""><a href="http://www.thealbanian.co.uk/category/lajme/kronika-e-zez">Kronika e Zez</a></li><li data-cat-id="4" class=""><a href="http://www.thealbanian.co.uk/category/lajme/rajoni">Rajoni</a></li><li data-cat-id="1780" class=""><a href="http://www.thealbanian.co.uk/category/lajme/tv">TV</a></li><li data-cat-id="3" class=""><a href="http://www.thealbanian.co.uk/category/lajme/vendi">Vendi</a></li></ul></div><div class="jeg_newsfeed_list loaded"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/10-ngjarjet-qe-tronditen-shqiperine-ne-vitin-2018.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="10 NGJARJET QË TRONDITËN SHQIPËRINË NË VITIN 2018" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-360x180.png" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-360x180.png 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-750x375.png 750w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Qafoku-1-1-1-1140x570.png 1140w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/10-ngjarjet-qe-tronditen-shqiperine-ne-vitin-2018.html">10 NGJARJET QË TRONDITËN SHQIPËRINË NË VITIN 2018</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/be-ne-ballkan-edhe-nje-vit-i-humbur.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="BE NË BALLKAN, EDHE NJË VIT I HUMBUR?" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/44605564_303-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/be-ne-ballkan-edhe-nje-vit-i-humbur.html">BE NË BALLKAN, EDHE NJË VIT I HUMBUR?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/britaniket-shpenzojne-rreth-5-miliarde-funte-per-dhurata-gjate-festave-te-fundvitit.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Britanikët shpenzojnë rreth 5 miliardë funte për dhurata gjatë festave të fundvitit" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/sale_uk-780x439-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/sale_uk-780x439-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/sale_uk-780x439-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/britaniket-shpenzojne-rreth-5-miliarde-funte-per-dhurata-gjate-festave-te-fundvitit.html">Britanikët shpenzojnë rreth 5 miliardë funte për dhurata gjatë festave të fundvitit</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/femijet-emigrante-530-raste-ne-muaj-prinderit-i-braktisin-ne-perendim.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Fëmijët emigrantë, 530 raste në muaj. Prindërit i “braktisin” në Perëndim" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/rinas-kontroll2-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/rinas-kontroll2-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/rinas-kontroll2-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/femijet-emigrante-530-raste-ne-muaj-prinderit-i-braktisin-ne-perendim.html">Fëmijët emigrantë, 530 raste në muaj. Prindërit i “braktisin” në Perëndim</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/tre-opsionet-e-shba-se-per-arritjen-e-marreveshjes-kosove-serbi.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tre opsionet e SHBA-së për arritjen e marrëveshjes Kosovë-Serbi" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/dialogu-kosove-serbi-1200x630_1545853499-2222159-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/tre-opsionet-e-shba-se-per-arritjen-e-marreveshjes-kosove-serbi.html">Tre opsionet e SHBA-së për arritjen e marrëveshjes Kosovë-Serbi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ballkani-ne-2019-ndryshimi-duhet-te-vije-nga-brenda.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ballkani në 2019: Ndryshimi duhet të vijë nga brenda" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-bieber-780x439-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-bieber-780x439-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-bieber-780x439-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/ballkani-ne-2019-ndryshimi-duhet-te-vije-nga-brenda.html">Ballkani në 2019: Ndryshimi duhet të vijë nga brenda</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/kuvendi-i-kosoves-debaton-sot-per-draft-marreveshjen-e-dialogut-me-serbine.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kuvendi i Kosovës debaton sot për draft-marrëveshjen e dialogut me Serbinë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_Deshtimi-Seances_Jashtezakonshme-Raportimi_Qeverise-Rreth_Punes_Se_MPJ-Prishtine-16-11-2018-dp_81542384197-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_Deshtimi-Seances_Jashtezakonshme-Raportimi_Qeverise-Rreth_Punes_Se_MPJ-Prishtine-16-11-2018-dp_81542384197-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_Deshtimi-Seances_Jashtezakonshme-Raportimi_Qeverise-Rreth_Punes_Se_MPJ-Prishtine-16-11-2018-dp_81542384197-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/kuvendi-i-kosoves-debaton-sot-per-draft-marreveshjen-e-dialogut-me-serbine.html">Kuvendi i Kosovës debaton sot për draft-marrëveshjen e dialogut me Serbinë</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shba-2018-a-viti-i-gruas.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="SHBA, 2018-a, Viti i Gruas" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/C1B5FBB0-8D4D-4C13-9FEC-43F4177C1D83_cx0_cy8_cw0_w1023_r1_s-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/C1B5FBB0-8D4D-4C13-9FEC-43F4177C1D83_cx0_cy8_cw0_w1023_r1_s-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/C1B5FBB0-8D4D-4C13-9FEC-43F4177C1D83_cx0_cy8_cw0_w1023_r1_s-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shba-2018-a-viti-i-gruas.html">SHBA, 2018-a, Viti i Gruas</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ligji-per-shqipen-hyn-ne-fuqi-se-bashku-me-marreveshjen-per-emrin.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ligji për shqipen hyn në fuqi së bashku me Marrëveshjen për emrin" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_gjuha1500556377-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_gjuha1500556377-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_gjuha1500556377-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/ligji-per-shqipen-hyn-ne-fuqi-se-bashku-me-marreveshjen-per-emrin.html">Ligji për shqipen hyn në fuqi së bashku me Marrëveshjen për emrin</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/mobilizim-per-dialogun-me-serbine.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Mobilizim për dialogun me Serbinë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/14D14667-1A5B-44F0-A196-8ECA71210792_w1023_r1_s-360x180.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/14D14667-1A5B-44F0-A196-8ECA71210792_w1023_r1_s-360x180.jpg 360w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/14D14667-1A5B-44F0-A196-8ECA71210792_w1023_r1_s-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/mobilizim-per-dialogun-me-serbine.html">Mobilizim për dialogun me Serbinë</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/jelekverdhet-jane-ketu-per-te-qendruar.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Jelekverdhët janë këtu për të qëndruar" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/xxx_1545733149-232701-1-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/jelekverdhet-jane-ketu-per-te-qendruar.html">Jelekverdhët janë këtu për të qëndruar</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/thaci-pas-marreveshjes-greqi-maqedoni-radhen-e-ka-kosove-serbi.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Thaçi: Pas marrëveshjes Greqi-Maqedoni, radhën e ka Kosovë-Serbi" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/thaci-2-702x450-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/thaci-pas-marreveshjes-greqi-maqedoni-radhen-e-ka-kosove-serbi.html">Thaçi: Pas marrëveshjes Greqi-Maqedoni, radhën e ka Kosovë-Serbi</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending Tags</h3><ul></ul></div></div></div></li><li class="blue-border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav jeg_megamenu category_1" data-number="9"><a href="http://www.thealbanian.co.uk/category/sport">Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="9" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/rrefimi-i-vecante-i-albian-ajetit-zvicra-shqiperia-dhe-objektivat.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rrëfimi i veçantë i Albian Ajetit: Zvicra, Shqipëria dhe objektivat…" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/albian-ajeti-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/rrefimi-i-vecante-i-albian-ajetit-zvicra-shqiperia-dhe-objektivat.html">Rrëfimi i veçantë i Albian Ajetit: Zvicra, Shqipëria dhe objektivat…</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shaqiri-dhe-yjet-e-liverpulit-befasojne-femijet-per-krishtlindje.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shaqiri dhe yjet e Liverpulit befasojnë fëmijët për Krishtlindje" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/574ed8f85c1e9bcfa4675620827571b0-4-640x452-360x180.png" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shaqiri-dhe-yjet-e-liverpulit-befasojne-femijet-per-krishtlindje.html">Shaqiri dhe yjet e Liverpulit befasojnë fëmijët për Krishtlindje</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shaqiri-kosoven-gjithmone-do-ta-kem-me-vete-eshte-pjesa-e-rendesishme-e-historise-sime.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shaqiri: Kosovën gjithmonë do ta kem me vete, është pjesa e rëndësishme e historisë sime" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/auto_shaqiri_1545346553-9040151545377480-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shaqiri-kosoven-gjithmone-do-ta-kem-me-vete-eshte-pjesa-e-rendesishme-e-historise-sime.html">Shaqiri: Kosovën gjithmonë do ta kem me vete, është pjesa e rëndësishme e historisë sime</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/shqiptaret-e-pare-qe-pushtojne-majen-me-te-larte-te-antarktikut.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqiptarët e parë që pushtojnë majën më të lartë të Antarktikut" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/alpiniste-696x531-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/shqiptaret-e-pare-qe-pushtojne-majen-me-te-larte-te-antarktikut.html">Shqiptarët e parë që pushtojnë majën më të lartë të Antarktikut</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/the-sun-shkruan-per-bukurine-e-bashkeshortes-se-skodran-mustafit.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“The Sun” shkruan për bukurinë e bashkëshortes së Skodran Mustafit" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/47477615_1944781732310235_1187866625542455296_n-e1544082437914-780x439-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/the-sun-shkruan-per-bukurine-e-bashkeshortes-se-skodran-mustafit.html">“The Sun” shkruan për bukurinë e bashkëshortes së Skodran Mustafit</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/florian-marku-e-nokauton-serbin-ne-rund-te-pare-ne-debutimin-e-tij-ne-boks.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Florian Marku e nokauton serbin në rund të parë, në debutimin e tij në boks" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/florian-marku-1_1543703559-8232036-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/florian-marku-e-nokauton-serbin-ne-rund-te-pare-ne-debutimin-e-tij-ne-boks.html">Florian Marku e nokauton serbin në rund të parë, në debutimin e tij në boks</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/rrefehet-gega-ja-pse-e-lashe-ameriken-per-partizanin.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rrëfehet Gega: Ja pse e lashë Amerikën për Partizanin!" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/gegaaa-1-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/rrefehet-gega-ja-pse-e-lashe-ameriken-per-partizanin.html">Rrëfehet Gega: Ja pse e lashë Amerikën për Partizanin!</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/kualifikimet-per-euro-2020-shqiperia-kunder-turqise-e-frances.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kualifikimet për EURO 2020 – Shqipëria kundër Turqisë e Francës" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot_165-640x373-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/kualifikimet-per-euro-2020-shqiperia-kunder-turqise-e-frances.html">Kualifikimet për EURO 2020 – Shqipëria kundër Turqisë e Francës</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/interpoli-dhe-futbolli.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Interpoli dhe Futbolli" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/11/Fadil-Lepaja-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/interpoli-dhe-futbolli.html">Interpoli dhe Futbolli</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav"><a href="http://www.thealbanian.co.uk/category/lajme-nga-teknologjia-dhe-automjetet">Tek &#038; Auto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav"><a href="http://www.thealbanian.co.uk/category/opinion">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77508 bgnav"><a href="http://www.thealbanian.co.uk/category/english">English</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138070 bgnav"><a href="http://www.thealbanian.co.uk/category/ekonomi">Ekonomi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77512 bgnav"><a href="http://www.thealbanian.co.uk/category/lajme_te_pergjithshme">Më  shumë</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav"><a href="http://www.thealbanian.co.uk/category/lifestyle">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5 bgnav"><a href="http://www.thealbanian.co.uk/category/kulture">Kulture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav"><a href="http://www.thealbanian.co.uk/category/magazina">Magazina</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510 bgnav"><a href="http://www.thealbanian.co.uk/category/komunitet">Diaspora</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160 bgnav"><a href="http://www.thealbanian.co.uk/category/histori">Histori</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511 bgnav"><a href="http://www.thealbanian.co.uk/category/lajme-nga-shqiperia">Shqipëria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138058 bgnav"><a href="http://www.thealbanian.co.uk/category/argetim">Argetim</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463 bgnav jeg_megamenu category_1" data-number="9"><a href="http://www.thealbanian.co.uk/category/udhetimiim">Udhetimi im</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="559" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/10/44364552_2431836930166429_8183910605996949504_n-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html">Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Aldi Çeli: “Edukimi është pasaporta e suksesit”" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/04/ald-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html">Aldi Çeli: “Edukimi është pasaporta e suksesit”</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bujar Bajraktari: “Sfidat të sigurojnë suksesin”" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/04/mujar-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html">Bujar Bajraktari: “Sfidat të sigurojnë suksesin”</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html"><div class="thumbnail-container size-500 "><img width="360" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ermal Krutani, kur pronarin e bën partner biznesi" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/e-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html">Ermal Krutani, kur pronarin e bën partner biznesi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html"><div class="thumbnail-container size-500 "><img width="171" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bledar Meti: Të jesh vetvetja në Home Office" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/10/Bledar-Meti.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html">Bledar Meti: Të jesh vetvetja në Home Office</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html"><div class="thumbnail-container size-500 "><img width="118" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/10/arg.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html">Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html"><div class="thumbnail-container size-500 "><img width="320" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/10/521061077_1280x720.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html">Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html"><div class="thumbnail-container size-500 "><img width="212" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sindi Selmani: -Të punosh në “Home Office”" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/09/IMG_20170924_205708_075-2.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html">Sindi Selmani: -Të punosh në “Home Office”</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/nalton-shtembari-ti-perkushtohesh-endrres-ne-metropolin-britanik.html"><div class="thumbnail-container size-500 "><img width="151" height="180" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nalton Shtëmbari; T’i përkushtohesh ëndrrës në metropolin britanik" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/09/14793739_10154656980466518_127077582_n.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="http://www.thealbanian.co.uk/nalton-shtembari-ti-perkushtohesh-endrres-ne-metropolin-britanik.html">Nalton Shtëmbari; T’i përkushtohesh ëndrrës në metropolin britanik</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927 bgnav"><a href="http://www.thealbanian.co.uk/category/web-tv">Web TV</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="http://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"> <a href="http://www.thealbanian.co.uk/"> <img src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-70.png" srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-70.png 1x, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2017/11/thealbanian-big.png 2x" alt="The Albanian"> </a></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="http://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload "  data-url="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html" data-title="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!" data-id="487300"  data-prev="http://www.thealbanian.co.uk/renia-e-edvinit-po-vjen-ose-fuck-off-shqiptare.html" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class=''></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="http://www.thealbanian.co.uk">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="http://www.thealbanian.co.uk/category/opinion">Opinion</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='flori' src='http://0.gravatar.com/avatar/38f3de80213fafdfa3a228b7567d7e3b?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38f3de80213fafdfa3a228b7567d7e3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span> <a href="http://www.thealbanian.co.uk/author/flori">flori</a></div><div class="jeg_meta_date"> <a href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html">30/12/2018</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="http://www.thealbanian.co.uk/category/opinion" rel="category tag">Opinion</a>, <a href="http://www.thealbanian.co.uk/category/politika" rel="category tag">Politika</a> </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html#respond"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:78.134%"><img width="718" height="561" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_ad jeg_article jnews_content_top_ads"><div class=''><figure class="op-ad"> <iframe width="300" height="250" style="border:0; margin:0;" src="https://www.facebook.com/adnw_request?placement=257851874624280_330055167403950&adtype=banner300x250"></iframe></figure></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"></div><div class="content-inner"><p><strong>Nga Ylli MANJANI</strong></p><p>Ndjesë për cinizmin, por realisht Edi Rama është në të drejtën e tij.</p><p>Është votuar, siç thotë dhe vetë ai “si më i miri prej të gjithëve”, për të qenë në krye të vendit i vetëm.</p><p>U votua pa asnjë rresht program elektoral dhe pa asnjë premtim të vetëm. Ndaj sot e sa të marrë frymë në atë karrige pushteti, nuk ka detyrim t’i japë llogari politikisht askujt.</p><p>Përsëri kërkoj ndjesë për cinizmin, por kjo është e vërteta! Politikisht ai ska asnjë arësye të japë llogari. Kërkoi vota për tepsi e kusi, kundër kazanëve e legenëve, por jo për të qeverisur në mënyrë të përgjegjshme.</p><p>Dhe i mori ato vota.</p><p>Tani është në habitatin e vet. Ndjehet si mbret që mund të bëjë ç’të dojë, jo vetëm me ministrat por me vendin, me ekonominë, pasurinë e paratë e tij.</p><p>Ky është realiteti në të cilin Ai jeton.</p><p>Që të vijojë të jetojë i qetë në këtë realitet i mjafton vetëm të mbajë kundërshtarët politikë të përçarë e të dobët. Gjithashtu i duhet të presë ndonjë kokë brenda oborrit, që guxon të ngrihet mbi stekën imagjinare që ka vendosur.</p><p>Kurse me popullin Ai vijon t’i tregojë përralla duke i dalë përballë me tuta e brekushe…</p><p>Shumë njerëz publikë thonë se është “i sëmurë mendor”. Ndoshta është, por për një gjë jam i bindur: Ai nuk është budalla!</p><p>Duke ndryshuar masivisht qeverinë sapo ka veshur brekushet e radhës për të hyre në zgjedhje me ta. Kaq vlejnë këto ndryshime, sa një palë brekushe elektorale.<div class="jeg_ad jeg_ad_article jnews_content_inline_ads"><div class='align-center'><figure class="op-ad"> <iframe width="300" height="250" style="border:0; margin:0;" src="https://www.facebook.com/adnw_request?placement=257851874624280_330061940736606&adtype=banner300x250"></iframe></figure></div></div><p>Ai është në rol dhe në sjelljen e tij, për të cilën është VOTUAR. Skandalet, vjedhjet, largimet masive të njerëzve, dhunimi i Kushtetutës e ligjeve, eliminimi i kundërshtarëve, izolimi i vendit nga perëndimi e gjëma të tjera si këto janë pjesë e jetës së tij politike me të cilat Ai nuk turpërohet, por krenohet.</p><p>Prapë ndjesë për cinizmin, por Ai duhet ta çojë deri në fund marrëzinë e tij.</p><p>Mbase kështu, më në fund njerëzit do ta kuptojnë sa e rëndësishme është VOTA!</p><p>Kjo nuk është më çështje e një partie kundër një tjetre, por është marrëdhënia bazë e shtetasve me pushtetin e vet. VOTA është mjeti që i fryn ose rrëzon pushtetet!</p><p>Protestat, demonstratat e shprehjet e pakënaqësisë publike kundër qeverisë nuk mjaftojnë nëse kjo e fundit votohet!</p><p>Vit të ri të mbarë!</p><div class="fb-comments" data-href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html" data-numposts="5" data-width="580" data-colorscheme="light"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="http://www.thealbanian.co.uk/tag/votime" rel="tag">votime</a><a href="http://www.thealbanian.co.uk/tag/ylli-manjani" rel="tag">Ylli Manjani</a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads"><div class=''><figure class="op-ad"> <iframe width="300" height="250" style="border:0; margin:0;" src="https://www.facebook.com/adnw_request?placement=257851874624280_338405876568879&adtype=banner300x250"></iframe></figure></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_487300_0_5c28cc7f041a7  " data-unique="jnews_module_487300_0_5c28cc7f041a7"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5 post-487307 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politika tag-be tag-europa"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/zemerimi-i-evropes-ndaj-politikaneve-te-paafte.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Zemërimi i Evropës ndaj politikanëve të paaftë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-350x250.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-350x250.jpg 350w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-120x86.jpg 120w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-750x536.jpg 750w" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="http://www.thealbanian.co.uk/category/opinion" class="category-opinion">Opinion</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="http://www.thealbanian.co.uk/zemerimi-i-evropes-ndaj-politikaneve-te-paafte.html">Zemërimi i Evropës ndaj politikanëve të paaftë</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="http://www.thealbanian.co.uk/zemerimi-i-evropes-ndaj-politikaneve-te-paafte.html" ><i class="fa fa-clock-o"></i> 30/12/2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-487296 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politika tag-edi-rama tag-qeveria"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/renia-e-edvinit-po-vjen-ose-fuck-off-shqiptare.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Rënia e Edvinit po vjen ose “Fuck off” shqiptarë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/bit1-350x250.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/bit1-350x250.jpg 350w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/bit1-120x86.jpg 120w" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="http://www.thealbanian.co.uk/category/opinion" class="category-opinion">Opinion</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="http://www.thealbanian.co.uk/renia-e-edvinit-po-vjen-ose-fuck-off-shqiptare.html">Rënia e Edvinit po vjen ose “Fuck off” shqiptarë</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="http://www.thealbanian.co.uk/renia-e-edvinit-po-vjen-ose-fuck-off-shqiptare.html" ><i class="fa fa-clock-o"></i> 30/12/2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-487293 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politika tag-edi-rama tag-ministrat tag-qeveria"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ministrat-do-presin-per-dekretimin-kuvendi-mblidhet-me-21-janar.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Rama mbledh ministrat e rinj dhe ata të shkarkuar" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-350x250.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-350x250.jpg 350w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-120x86.jpg 120w" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="http://www.thealbanian.co.uk/category/opinion" class="category-opinion">Opinion</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="http://www.thealbanian.co.uk/ministrat-do-presin-per-dekretimin-kuvendi-mblidhet-me-21-janar.html">Ministrat do presin për dekretimin, Kuvendi mblidhet më 21 janar</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="http://www.thealbanian.co.uk/ministrat-do-presin-per-dekretimin-kuvendi-mblidhet-me-21-janar.html" ><i class="fa fa-clock-o"></i> 30/12/2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-487287 post type-post status-publish format-standard has-post-thumbnail hentry category-argetim category-magazina category-opinion tag-tito"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/ferizajasi-qe-i-sherbeu-titos-rugoves-e-thacit-fitoi-vendin-e-pare-si-kamarier-ne-vitin-1974.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Ferizajasi që i shërbeu Titos, Rugovës e Thaçit, fitoi vendin e parë si kamarier në vitin 1974" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/kamarieri-780x439-350x250.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/kamarieri-780x439-350x250.jpg 350w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/kamarieri-780x439-120x86.jpg 120w" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="http://www.thealbanian.co.uk/category/argetim" class="category-argetim">Argetim</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="http://www.thealbanian.co.uk/ferizajasi-qe-i-sherbeu-titos-rugoves-e-thacit-fitoi-vendin-e-pare-si-kamarier-ne-vitin-1974.html">Ferizajasi që i shërbeu Titos, Rugovës e Thaçit, fitoi vendin e parë si kamarier në vitin 1974</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="http://www.thealbanian.co.uk/ferizajasi-qe-i-sherbeu-titos-rugoves-e-thacit-fitoi-vendin-e-pare-si-kamarier-ne-vitin-1974.html" ><i class="fa fa-clock-o"></i> 30/12/2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-487277 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politika tag-qeveria"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/tirane-ndryshimet-ne-qeveri-reagojne-analistet.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Tiranë: Ndryshimet në qeveri, reagojnë analistët" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-1-350x250.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-1-350x250.jpg 350w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/49184575_10156340998241523_7016696936287698944_n-640x479-1-120x86.jpg 120w" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="http://www.thealbanian.co.uk/category/opinion" class="category-opinion">Opinion</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="http://www.thealbanian.co.uk/tirane-ndryshimet-ne-qeveri-reagojne-analistet.html">Tiranë: Ndryshimet në qeveri, reagojnë analistët</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="http://www.thealbanian.co.uk/tirane-ndryshimet-ne-qeveri-reagojne-analistet.html" ><i class="fa fa-clock-o"></i> 29/12/2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-487256 post type-post status-publish format-standard has-post-thumbnail hentry category-aktualitet category-opinion category-politika tag-edi-rama tag-erion-brace"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/per-cfare-mund-ta-akuzojme-bracen-e-ndonje-tjeter.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="PËR ÇFARË MUND TA AKUZOJMË BRAÇEN E NDONJË TJETËR?" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/ero-350x250.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/ero-350x250.jpg 350w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/ero-120x86.jpg 120w" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="http://www.thealbanian.co.uk/category/aktualitet" class="category-aktualitet">Aktualitet</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="http://www.thealbanian.co.uk/per-cfare-mund-ta-akuzojme-bracen-e-ndonje-tjeter.html">PËR ÇFARË MUND TA AKUZOJMË BRAÇEN E NDONJË TJETËR?</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="http://www.thealbanian.co.uk/per-cfare-mund-ta-akuzojme-bracen-e-ndonje-tjeter.html" ><i class="fa fa-clock-o"></i> 28/12/2018</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_487300_0_5c28cc7f041a7 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":487300,"include_category":"11,12854","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_number_post":6,"pagination_scroll_limit":3,"scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script> </div></div><div class='jnews-autoload-splitter'  data-url="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html" data-title="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!" data-id="487300"  data-prev="http://www.thealbanian.co.uk/renia-e-edvinit-po-vjen-ose-fuck-off-shqiptare.html" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_tab_post" id="jnews_tab_post-2"><div class="jeg_tabpost_widget"><div class="alert alert-error"> <strong>Plugin Install</strong> : Widget Tab Post needs JNews - View Counter to be installed</div><ul class="jeg_tabpost_nav"><li data-tab-content="jeg_tabpost_1" class="active">Trending</li><li data-tab-content="jeg_tabpost_2">Comments</li><li data-tab-content="jeg_tabpost_3">Latest</li></ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm post-487307 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politika tag-be tag-europa"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/zemerimi-i-evropes-ndaj-politikaneve-te-paafte.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Zemërimi i Evropës ndaj politikanëve të paaftë" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-120x86.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-120x86.jpg 120w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-350x250.jpg 350w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Screenshot-2018-12-27-at-18.53.48-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="http://www.thealbanian.co.uk/zemerimi-i-evropes-ndaj-politikaneve-te-paafte.html">Zemërimi i Evropës ndaj politikanëve të paaftë</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div><div class="jeg_post jeg_pl_sm post-487304 post type-post status-publish format-standard has-post-thumbnail hentry category-komunitet category-histori category-kosova category-kulture tag-lufta-e-kosoves tag-piloti"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/piloti-i-pare-kosovar-rrefen-per-median-gjermane-si-i-humbi-ne-lufte-babain-dhe-vellain.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Piloti i parë kosovar rrëfen për median gjermane si i humbi në luftë babain dhe vëllain" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/zabeli-780x439-1-120x86.jpg" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/zabeli-780x439-1-120x86.jpg 120w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/zabeli-780x439-1-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="http://www.thealbanian.co.uk/piloti-i-pare-kosovar-rrefen-per-median-gjermane-si-i-humbi-ne-lufte-babain-dhe-vellain.html">Piloti i parë kosovar rrëfen për median gjermane si i humbi në luftë babain dhe vëllain</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div><div class="jeg_post jeg_pl_sm post-487300 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politika tag-votime tag-ylli-manjani"><div class="jeg_thumb"> <a href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="//i0.wp.com/www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!" data-src="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1-120x86.png" data-sizes="auto" data-srcset="//i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1-120x86.png 120w, //i0.wp.com/www.thealbanian.co.uk/wp-content/uploads/2018/12/Ylli-Manjani-1-350x250.png 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="http://www.thealbanian.co.uk/sa-me-rendesi-eshte-ajo-e-shkrete-vote.html">SA ME RËNDËSI ËSHTË AJO E SHKRETË VOTË!!!</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> 30/12/2018</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-487300 single-format-standard jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-5.4.2 vc_responsive jeg_single_tpl_1"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_4 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-9 footer_column"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72547"><a href="http://www.thealbanian.co.uk/rreth-nesh">Rreth Nesh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72548"><a href="http://www.thealbanian.co.uk/kontakto">Kontakto</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72546"><a href="http://www.thealbanian.co.uk/marketing">Marketing</a></li></ul></div><div class="col-md-3 footer_column footer_right"><div class="footer-text"> <strong>Marketing</strong><br><a href="mailto:info@thealbanian.co.uk">info@thealbanian.co.uk</a></div></div></div><div class="jeg_footer_secondary clearfix"><div class="col-md-9 footer_column"><p class="copyright"> © 2017 <a href="http://thealbanian.co.uk/" title="Albanian Newspaper on London">The Albanian</a> - Albanian Newspaper on London | by <a href="#" title="arnoldkapxhiu">Arnold Kapxhiu</a>.</p></div><div class="col-md-3 footer_column footer_right"><div class="jeg_social_icon_block socials_widget nobg"> <a href="http://facebook.com" class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_mobile_profile"><div class="jeg_mobile_profile_wrapper"></div></div><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="http://www.thealbanian.co.uk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://thealbanian.co.uk">KREU</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717"><a href="http://albcontacts.com/">Albcontacts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.thealbanian.co.uk/category/lajme">Lajme</a></li><li class="blue-border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.thealbanian.co.uk/category/sport">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.thealbanian.co.uk/category/lajme-nga-teknologjia-dhe-automjetet">Tek &#038; Auto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://www.thealbanian.co.uk/category/opinion">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77508"><a href="http://www.thealbanian.co.uk/category/english">English</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138070"><a href="http://www.thealbanian.co.uk/category/ekonomi">Ekonomi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77512"><a href="http://www.thealbanian.co.uk/category/lajme_te_pergjithshme">Më  shumë</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.thealbanian.co.uk/category/lifestyle">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://www.thealbanian.co.uk/category/kulture">Kulture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.thealbanian.co.uk/category/magazina">Magazina</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510"><a href="http://www.thealbanian.co.uk/category/komunitet">Diaspora</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160"><a href="http://www.thealbanian.co.uk/category/histori">Histori</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511"><a href="http://www.thealbanian.co.uk/category/lajme-nga-shqiperia">Shqipëria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138058"><a href="http://www.thealbanian.co.uk/category/argetim">Argetim</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463"><a href="http://www.thealbanian.co.uk/category/udhetimiim">Udhetimi im</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927"><a href="http://www.thealbanian.co.uk/category/web-tv">Web TV</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="http://facebook.com" class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2017 <a href="http://thealbanian.co.uk/" title="Albanian Newspaper on London">The Albanian</a> - Albanian Newspaper on London | by <a href="#" title="arnoldkapxhiu">Arnold Kapxhiu</a>.</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="20c5f548e8"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value="20c5f548e8"> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value="20c5f548e8"> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thealbanian.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript'>var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"1","jnews_view":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"487300","isblog":"1","admin_bar":"0","rtl":"0","gif":""};</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.thealbanian.co.uk/wp-content/themes/TheAlbanian/assets/js/html5shiv.min.js?ver=1.1.1'></script> <![endif]--><div class="jeg_ad jnews_mobile_sticky_ads"></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.thealbanian.co.uk","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.thealbanian.co.uk\/category\/opinion","name":"Opinion"}}]}</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=486054238131016&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" defer src="http://www.thealbanian.co.uk/wp-content/cache/autoptimize/js/autoptimize_2d80a30c9ea5f4ab676a8c8c7f35bf01.js"></script></body></html><!-- WP Fastest Cache file was created in 3.2577497959137 seconds, on 30-12-18 13:47:43 -->