<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html
class=no-js lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content='width=device-width, initial-scale=1, user-scalable=yes'><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=http://www.thealbanian.co.uk/xmlrpc.php><link
type=text/css media=all href=http://www.thealbanian.co.uk/wp-content/cache/autoptimize/css/autoptimize_51d33151cd981d2ad79bcdb2d4e8fd03.css rel=stylesheet><title>Haradinaj: Taksa nuk e po izolon Kosovën, të gatshëm për dialog</title> <script>var jnews_ajax_url = 'http://www.thealbanian.co.uk/?ajax-request=jnews';</script> <link
rel=canonical href=http://www.thealbanian.co.uk/haradinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Haradinaj: Taksa nuk e po izolon Kosovën, të gatshëm për dialog"><meta
property=og:description content="Kryeministri i Kosovës, Ramush Haradinaj, në një intervistë për Radion Evropa e Lirë, shprehet se tarifa doganore e vendosur ndaj Serbisë është vendim dhe masë mbrojtëse karshi agresivitetit të Serbisë. Haradinaj thotë se vullneti i Kosovës për dialog nuk është zbehur dhe se sipas ti,j Kosova është e gatshme për dialog çdo herë por pakushte. &hellip;"><meta
property=og:url content=http://www.thealbanian.co.uk/haradinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html><meta
property=og:site_name content="The Albanian"><meta
property=article:publisher content=https://www.facebook.com/ThealbanianLondon><meta
property=article:tag content=Haradinaj><meta
property=article:tag content=kosova><meta
property=article:section content=Kosova><meta
property=article:published_time content=2019-03-25T19:07:09+00:00><meta
property=article:modified_time content=2019-03-25T19:11:20+00:00><meta
property=og:updated_time content=2019-03-25T19:11:20+00:00><meta
property=og:image content=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432.jpg><meta
property=og:image:width content=768><meta
property=og:image:height content=432> <script type=application/ld+json>{"@context":"https://schema.org","@type":"Organization","url":"http://www.thealbanian.co.uk/","sameAs":["https://www.facebook.com/ThealbanianLondon","https://www.instagram.com/thealbanian.al/","https://twitter.com/shefdomi"],"@id":"http://www.thealbanian.co.uk/#organization","name":"The Albanian","logo":"http://www.thealbanian.co.uk/wp-content/uploads/2016/04/logo.png"}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="The Albanian &raquo; Feed" href=http://www.thealbanian.co.uk/feed><link
rel=alternate type=application/rss+xml title="The Albanian &raquo; Comments Feed" href=http://www.thealbanian.co.uk/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thealbanian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script src='http://www.thealbanian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <link
rel=https://api.w.org/ href=http://www.thealbanian.co.uk/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.thealbanian.co.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.thealbanian.co.uk/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.1.1"><link
rel=shortlink href='http://www.thealbanian.co.uk/?p=490810'><link
rel=alternate type=application/json+oembed href="http://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thealbanian.co.uk%2Fharadinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html"><link
rel=alternate type=text/xml+oembed href="http://www.thealbanian.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thealbanian.co.uk%2Fharadinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html&#038;format=xml"><meta
name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.thealbanian.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"http:\/\/www.thealbanian.co.uk\/#website","url":"http:\/\/www.thealbanian.co.uk\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thealbanian.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>  <script>var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-XXXXXXXX-X', 'auto');
 
	ga('send', 'pageview');</script> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-490810 single-format-standard jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive elementor-default"><div
id=jeg_sidecontent><div
class=jeg_side_heading><ul
class=jeg_side_tabs><li
data-tab-content=tab1 data-sort=latest class=active>Latest</li></ul><div
class=jeg_side_feed_cat_wrapper></div> <script>var side_feed = {"paged":1,"post_type":"post","exclude_post":490810,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"12","number_post":"12","pagination_mode":"loadmore"};</script> </div><div
class=sidecontent_postwrapper><div
class=jeg_sidefeed><div
class="jeg_post jeg_pl_md_box active " data-id=490810 data-sequence=0><div
class=overlay_container><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/haradinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Haradinaj: Taksa nuk e po izolon Kosovën, të gatshëm për dialog" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432-750x375.jpg 750w" data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/haradinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html>Haradinaj: Taksa nuk e po izolon Kosovën, të gatshëm për dialog</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490803 data-sequence=1><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/shqiperia-me-skeme-sulmuese-ndaj-andorres.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Shqipëria me skemë sulmuese ndaj Andorrës" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Shqiperi-Andorra-75x75.jpeg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/shqiperia-me-skeme-sulmuese-ndaj-andorres.html>Shqipëria me skemë sulmuese ndaj Andorrës</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490798 data-sequence=2><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/pune-te-mbare-rama-perzgjedh-vetem-vajza-ne-kryeministri-por-cili-eshte-standardi-i-vleresimeve.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Punë të mbarë! Rama përzgjedh vetëm vajza në Kryeministri, por cili është standardi i vlerësimeve?" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/me-stuidentet-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/pune-te-mbare-rama-perzgjedh-vetem-vajza-ne-kryeministri-por-cili-eshte-standardi-i-vleresimeve.html>Punë të mbarë! Rama përzgjedh vetëm vajza në Kryeministri, por cili është standardi i vlerësimeve?</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_ad jnews_sidefeed_ads"><div
class='ads-wrapper jeg_ad_sidecontent '></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490795 data-sequence=3><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/mbi-gjysme-shekulli-i-katedres-se-gjuhes-dhe-letersise-shqipe-ne-shen-petersburg.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Mbi gjysmë shekulli i katedrës së gjuhës dhe letërsisë shqipe në Shën Petersburg" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/thumbnail_AOS00096-1024x682-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/mbi-gjysme-shekulli-i-katedres-se-gjuhes-dhe-letersise-shqipe-ne-shen-petersburg.html>Mbi gjysmë shekulli i katedrës së gjuhës dhe letërsisë shqipe në Shën Petersburg</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490792 data-sequence=4><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/statistika-e-frikshme-111353-shqiptare-lane-shqiperine-dy-muajt-e-pare-te-2019-s.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Shifrat/Bie numri i emigrantëve, përgjysmohet shtesa e popullsisë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/02/emigrant-570x321-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/statistika-e-frikshme-111353-shqiptare-lane-shqiperine-dy-muajt-e-pare-te-2019-s.html>STATISTIKA E FRIKSHME: 111353 SHQIPTARË LANË SHQIPËRINË DY MUAJT E PARË TË 2019-S</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490789 data-sequence=5><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/euro2020-shqiperia-per-fitore-ne-andora-dardanet-per-historine-ne-prishtine.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Euro2020/ Shqipëria për fitore në Andora, “Dardanët” për historinë në Prishtinë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/54435082_2031006773665208_6143938033889574912_n-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/euro2020-shqiperia-per-fitore-ne-andora-dardanet-per-historine-ne-prishtine.html>Euro2020/ Shqipëria për fitore në Andora, “Dardanët” për historinë në Prishtinë</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490786 data-sequence=6><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/nje-shqiptare-kandidon-ne-zgjedhjet-parlamentare-ne-finlande.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Një shqiptare kandidon në zgjedhjet parlamentare në Finlandë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_albana1553495428-75x75.jpeg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_albana1553495428-75x75.jpeg 75w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_albana1553495428-768x768.jpeg 768w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_albana1553495428-750x750.jpeg 750w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_albana1553495428.jpeg 850w" data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/nje-shqiptare-kandidon-ne-zgjedhjet-parlamentare-ne-finlande.html>Një shqiptare kandidon në zgjedhjet parlamentare në Finlandë</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490783 data-sequence=7><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/historike-vajza-shqiptare-zgjidhet-deputete-ne-parlamentin-e-zvicres.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Historike/ Vajza shqiptare zgjidhet deputete në parlamentin e Zvicrës" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/23032564_10212543409994552_1161688445480242122_n-1-75x75.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/23032564_10212543409994552_1161688445480242122_n-1-75x75.jpg 75w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/23032564_10212543409994552_1161688445480242122_n-1-768x768.jpg 768w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/23032564_10212543409994552_1161688445480242122_n-1-750x750.jpg 750w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/23032564_10212543409994552_1161688445480242122_n-1.jpg 960w" data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/historike-vajza-shqiptare-zgjidhet-deputete-ne-parlamentin-e-zvicres.html>Historike/ Vajza shqiptare zgjidhet deputete në parlamentin e Zvicrës</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490780 data-sequence=8><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/qyteti-i-ohrit-dhe-fati-i-banoreve-te-tij-shqiptare.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Qyteti i Ohrit dhe fati i banorëve të tij shqiptarë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_Qyteti_i_Ohrise1553494161-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/qyteti-i-ohrit-dhe-fati-i-banoreve-te-tij-shqiptare.html>Qyteti i Ohrit dhe fati i banorëve të tij shqiptarë</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490775 data-sequence=9><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/mesimet-nga-nderhyrja-e-nato-s-ne-kosove.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Mësimet nga ndërhyrja e NATO-s në Kosovë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_53894666_2093444587371679_7843689715151667200_n1553450932-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/mesimet-nga-nderhyrja-e-nato-s-ne-kosove.html>Mësimet nga ndërhyrja e NATO-s në Kosovë</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490771 data-sequence=10><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/qeveria-arsimim-ne-gjuhen-e-tyre-per-9-pakicat-ne-shqiperi.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Qeveria: Arsimim në gjuhën e tyre për 9 pakicat në Shqipëri" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/auto_flamuri-shqiptar-660x330_1511889058-61356661553462384-1-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/qeveria-arsimim-ne-gjuhen-e-tyre-per-9-pakicat-ne-shqiperi.html>Qeveria: Arsimim në gjuhën e tyre për 9 pakicat në Shqipëri</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490767 data-sequence=11><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/harta-shqiptaret-populli-me-i-paditur-ne-gjuhen-angleze.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Harta/ Shqiptarët, populli më i ‘paditur’ në gjuhën angleze" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/PROVIMe-I-Lirimit-1-770x433-768x432-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/harta-shqiptaret-populli-me-i-paditur-ne-gjuhen-angleze.html>Harta/ Shqiptarët, populli më i ‘paditur’ në gjuhën angleze</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 25/03/2019</div></div></div></div><div
class="jeg_post jeg_pl_xs_3  " data-id=490762 data-sequence=12><div
class=jeg_thumb>
<a
class=ajax href=http://www.thealbanian.co.uk/taulant-dedja-kosova-e-lire-dhe-24-marsi-1999-ne-kujtesen-time.html><div
class="thumbnail-container animate-lazy  size-1000 "><img
width=75 height=75 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Taulant Dedja: Kosova e lirë dhe 24 Marsi 1999 në kujtesën time" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/taulant_dedja-75x75.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><div
class=jeg_postblock_content><h2 class="jeg_post_title"><a
class=ajax href=http://www.thealbanian.co.uk/taulant-dedja-kosova-e-lire-dhe-24-marsi-1999-ne-kujtesen-time.html>Taulant Dedja: Kosova e lirë dhe 24 Marsi 1999 në kujtesën time</a></h2><div
class=jeg_post_meta><div
class=jeg_meta_date><i
class="fa fa-clock-o"></i> 24/03/2019</div></div></div></div></div><div
class=sidefeed_loadmore>
<button
class="btn " data-end="End of Content" data-loading=Loading... data-loadmore="Load More"> Load More </button></div></div><div
class=jeg_sidefeed_overlay><div
class='preloader_type preloader_dot'><div
class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="sidefeed-preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="sidefeed-preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div><div
class="jeg_ad jeg_ad_top jnews_header_top_ads"><div
class='ads-wrapper  '></div></div><div
class=jeg_viewport><div
class=jeg_header_wrapper><div
class=jeg_header_instagram_wrapper></div><div
class="jeg_header normal"><div
class="jeg_topbar jeg_container dark"><div
class=container><div
class=jeg_nav_row><div
class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class=jeg_nav_item><ul
class="jeg_menu jeg_top_menu"><li
id=menu-item-72547 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72547"><a
href=http://www.thealbanian.co.uk/rreth-nesh>Rreth Nesh</a></li><li
id=menu-item-72548 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72548"><a
href=http://www.thealbanian.co.uk/kontakto>Kontakto</a></li><li
id=menu-item-72546 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72546"><a
href=http://www.thealbanian.co.uk/marketing>Marketing</a></li></ul></div></div></div><div
class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div
class="jeg_midbar jeg_container normal"><div
class=container><div
class=jeg_nav_row><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_logo jeg_desktop_logo"><div
class=site-title>
<a
href=http://www.thealbanian.co.uk/ style="padding: 0px 0px 0px 0px;">
<img
src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/logo.png srcset="http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/logo.png 1x, http://www.thealbanian.co.uk/wp-content/uploads/2019/01/logo-1.png 2x" alt="The Albanian">	    	</a></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div
class='ads-wrapper  '><a
href=http://www.thealbanian.co.uk/marketing target=_blank class='adlink ads_image '><img
src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/ad_728x90.png alt=Advertisement data-pin-no-hover=true></a></div></div></div></div></div></div></div><div
class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div
class=container><div
class=jeg_nav_row><div
class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class=jeg_main_menu_wrapper><div
class="jeg_nav_item jeg_mainmenu_wrap"><ul
class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation=animate><li
id=menu-item-30 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 bgnav" data-item-row=default ><a
href=http://thealbanian.co.uk>KREU</a></li><li
id=menu-item-452717 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717 bgnav" data-item-row=default ><a
href=http://albcontacts.com/>Albcontacts</a></li><li
id=menu-item-6 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 bgnav jeg_megamenu category_2" data-number=12  data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme>Lajme</a><div
class=sub-menu><div
class="jeg_newsfeed style2 clearfix"><div
class=jeg_newsfeed_subcat><ul
class=jeg_subcat_item><li
data-cat-id=2 class=active><a
href=http://www.thealbanian.co.uk/category/lajme>All</a></li><li
data-cat-id=28 class><a
href=http://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit>Aktualitet</a></li><li
data-cat-id=5 class><a
href=http://www.thealbanian.co.uk/category/lajme/bota>Bota</a></li><li
data-cat-id=558 class><a
href=http://www.thealbanian.co.uk/category/lajme/horoskopi>Horoskopi</a></li><li
data-cat-id=6 class><a
href=http://www.thealbanian.co.uk/category/lajme/kronika-e-zez>Kronika e Zez</a></li><li
data-cat-id=4 class><a
href=http://www.thealbanian.co.uk/category/lajme/rajoni>Rajoni</a></li><li
data-cat-id=1780 class><a
href=http://www.thealbanian.co.uk/category/lajme/tv>TV</a></li><li
data-cat-id=3 class><a
href=http://www.thealbanian.co.uk/category/lajme/vendi>Vendi</a></li></ul></div><div
class="jeg_newsfeed_list loaded"><div
data-cat-id=2 data-load-status=loaded class=jeg_newsfeed_container><div
class="newsfeed_static with_subcat"><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/tre-shqiptare-ne-listen-e-37-personave-me-te-kerkuar-ne-britani.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tre shqiptarë, në listën e 37 personave më të kërkuar në Britani" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiptaret_ne_kerkim-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiptaret_ne_kerkim-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiptaret_ne_kerkim-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/tre-shqiptare-ne-listen-e-37-personave-me-te-kerkuar-ne-britani.html>Tre shqiptarë, në listën e 37 personave më të kërkuar në Britani</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/pame-vetem-ndeshjen-voltana-ademi-pergenjeshtron-deputetin-britanik.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="“Pamë vetëm ndeshjen…”, Voltana Ademi përgënjeshtron deputetin britanik" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/volti-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/pame-vetem-ndeshjen-voltana-ademi-pergenjeshtron-deputetin-britanik.html>“Pamë vetëm ndeshjen…”, Voltana Ademi përgënjeshtron deputetin britanik</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/presidenti-grek-mesazh-shqiperise-ceshtja-came-pengese-ne-be.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Presidenti grek mesazh Shqipërisë: Çështja çame pengesë në BE" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Pavlopoulos2-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/presidenti-grek-mesazh-shqiperise-ceshtja-came-pengese-ne-be.html>Presidenti grek mesazh Shqipërisë: Çështja çame pengesë në BE</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/reportazhi-bombe-i-rai-2-shqiperia-droge-protesta-dhe-vota-te-blera.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Reportazhi &#8216;bombë&#8217; i RAI 2/ Shqipëria – drogë, protesta dhe vota të blera" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Capture-1-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/reportazhi-bombe-i-rai-2-shqiperia-droge-protesta-dhe-vota-te-blera.html>Reportazhi &#8216;bombë&#8217; i RAI 2/ Shqipëria – drogë, protesta dhe vota të blera</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/cpo-ndodh-nga-menaxheri-i-vip-ave-te-avokati-i-shullazit-4-vrasje-ne-1-jave.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ç’po ndodh? Nga menaxheri i VIP-ave te avokati i Shullazit, 4 vrasje në 1 javë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/1553285044_KATER-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/1553285044_KATER-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/1553285044_KATER-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/cpo-ndodh-nga-menaxheri-i-vip-ave-te-avokati-i-shullazit-4-vrasje-ne-1-jave.html>Ç’po ndodh? Nga menaxheri i VIP-ave te avokati i Shullazit, 4 vrasje në 1 javë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/jamie-shea-per-sulmet-e-nato-s-mbi-serbine-20-vjet-me-pas-bombardimet-kane-qene-te-justifikuara.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Jamie Shea për sulmet e NATO-s mbi Serbinë, 20 vjet më pas: Bombardimet kanë qenë të justifikuara" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-750x375.jpg 750w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-1140x570.jpg 1140w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/jamie-shea-per-sulmet-e-nato-s-mbi-serbine-20-vjet-me-pas-bombardimet-kane-qene-te-justifikuara.html>Jamie Shea për sulmet e NATO-s mbi Serbinë, 20 vjet më pas: Bombardimet kanë qenë të justifikuara</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/grate-shqiptare-kane-marredheniet-me-te-tensionuara-me-burrat-ne-europe.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Gratë shqiptare kanë marrëdhëniet më të tensionuara me burrat në Europë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/article-2518327-19DA741600000578-602_634x448-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/grate-shqiptare-kane-marredheniet-me-te-tensionuara-me-burrat-ne-europe.html>Gratë shqiptare kanë marrëdhëniet më të tensionuara me burrat në Europë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/qendrojme-ne-be-peticioni-ne-britani-merr-1-milion-nenshkrime.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="‘Qëndrojmë në BE’, peticioni në Britani merr 1 milion nënshkrime" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Brexit-Header-1280x720-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/qendrojme-ne-be-peticioni-ne-britani-merr-1-milion-nenshkrime.html>‘Qëndrojmë në BE’, peticioni në Britani merr 1 milion nënshkrime</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/parisi-nuk-ka-shtyrje-te-brexit-pa-nje-strategji-te-besueshme.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Parisi: Nuk ka shtyrje të Brexit pa një strategji të besueshme" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/aa-134-672x420-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/parisi-nuk-ka-shtyrje-te-brexit-pa-nje-strategji-te-besueshme.html>Parisi: Nuk ka shtyrje të Brexit pa një strategji të besueshme</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/krimet-ne-bosnje-karaxhic-denohet-me-burgim-te-perjetshem.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Krimet në Bosnje, Karaxhiç dënohet me burgim të përjetshëm" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rk-780x439-768x432-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rk-780x439-768x432-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rk-780x439-768x432-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/krimet-ne-bosnje-karaxhic-denohet-me-burgim-te-perjetshem.html>Krimet në Bosnje, Karaxhiç dënohet me burgim të përjetshëm</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/u-kapen-me-81-kg-kokaine-denohen-shqiptaret-ne-britani.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="U kapën me 81 kg kokainë, dënohen shqiptarët në Britani" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Dy-shqiptaret-780x405-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Dy-shqiptaret-780x405-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Dy-shqiptaret-780x405-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/u-kapen-me-81-kg-kokaine-denohen-shqiptaret-ne-britani.html>U kapën me 81 kg kokainë, dënohen shqiptarët në Britani</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/skandal-ne-angli-nje-37-vjecare-pajisi-500-kriminele-shqiptar-me-nenshtetesi.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Skandal në Angli, një 37-vjeçare pajisi 500 kriminelë shqiptar me nënshtetësi" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-750x375.jpg 750w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-1140x570.jpg 1140w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/skandal-ne-angli-nje-37-vjecare-pajisi-500-kriminele-shqiptar-me-nenshtetesi.html>Skandal në Angli, një 37-vjeçare pajisi 500 kriminelë shqiptar me nënshtetësi</a></h3></div></div></div><div
class=newsfeed_overlay><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div><div
class=jeg_newsfeed_tags><h3>Trending Tags</h3><ul></ul></div></div></div></li><li
id=menu-item-14 class="blue-border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav jeg_megamenu category_1" data-number=9  data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/sport>Sport</a><div
class=sub-menu><div
class="jeg_newsfeed clearfix"><div
class=jeg_newsfeed_list><div
data-cat-id=9 data-load-status=loaded class=jeg_newsfeed_container><div
class="newsfeed_carousel owl-carousel no_subcat"><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/shqiperia-me-skeme-sulmuese-ndaj-andorres.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqipëria me skemë sulmuese ndaj Andorrës" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Shqiperi-Andorra-360x180.jpeg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/shqiperia-me-skeme-sulmuese-ndaj-andorres.html>Shqipëria me skemë sulmuese ndaj Andorrës</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/euro2020-shqiperia-per-fitore-ne-andora-dardanet-per-historine-ne-prishtine.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Euro2020/ Shqipëria për fitore në Andora, “Dardanët” për historinë në Prishtinë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/54435082_2031006773665208_6143938033889574912_n-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/euro2020-shqiperia-per-fitore-ne-andora-dardanet-per-historine-ne-prishtine.html>Euro2020/ Shqipëria për fitore në Andora, “Dardanët” për historinë në Prishtinë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/shqiperi-turqi-sekretet-e-nje-dueli-pa-fitues.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqipëri-Turqi, sekretet e një dueli pa… fitues" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiperi-turqi-1-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/shqiperi-turqi-sekretet-e-nje-dueli-pa-fitues.html>Shqipëri-Turqi, sekretet e një dueli pa… fitues</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/futbolli-si-leksion-per-krizen.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Futbolli si leksion për krizën…" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Lutfi-Dervishi-393x450-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/futbolli-si-leksion-per-krizen.html>Futbolli si leksion për krizën…</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/rrefehet-trajneri-qe-la-shqiperine-per-te-jetuar-ne-shba-isha-i-detyruar.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rrëfehet trajneri që la Shqipërinë për të jetuar në SHBA: Isha i detyruar!" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/hasab-lika-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/rrefehet-trajneri-qe-la-shqiperine-per-te-jetuar-ne-shba-isha-i-detyruar.html>Rrëfehet trajneri që la Shqipërinë për të jetuar në SHBA: Isha i detyruar!</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/mavraj-nga-greqia-ika-se-nuk-kishte-xhami.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mavraj: Nga Greqia ika se nuk kishte Xhami" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Mërgim-Mavraj-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/mavraj-nga-greqia-ika-se-nuk-kishte-xhami.html>Mavraj: Nga Greqia ika se nuk kishte Xhami</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/alla-lider-ne-kine-shenon-dhe-e-krahasojne-me-pique-video.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Alla lider në Kinë, shënon dhe e krahasojnë me Pique! (Video)" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/albi-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/alla-lider-ne-kine-shenon-dhe-e-krahasojne-me-pique-video.html>Alla lider në Kinë, shënon dhe e krahasojnë me Pique! (Video)</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/rama-ne-versionin-anglez-burg-kush-futet-ne-fushe.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rama në versionin anglez: Burg kush futet në fushë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rama-3-640x355-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/rama-ne-versionin-anglez-burg-kush-futet-ne-fushe.html>Rama në versionin anglez: Burg kush futet në fushë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/shqiptari-i-vetem-qe-u-duartrokit-nga-serbet-lexoni-5-fakte-per-fadil-vokrrin.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqiptari i vetëm që u duartrokit nga serbët: Lexoni 5 fakte për Fadil Vokrrin" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/02/Screenshot_3-78-800x436-640x349-360x180.png></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/shqiptari-i-vetem-qe-u-duartrokit-nga-serbet-lexoni-5-fakte-per-fadil-vokrrin.html>Shqiptari i vetëm që u duartrokit nga serbët: Lexoni 5 fakte për Fadil Vokrrin</a></h3></div></div></div><div
class=newsfeed_overlay><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div></div></div></li><li
id=menu-item-15 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme-nga-teknologjia-dhe-automjetet>Tek &#038; Auto</a></li><li
id=menu-item-13 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/opinion>Opinion</a></li><li
id=menu-item-77508 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77508 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/english>English</a></li><li
id=menu-item-138070 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138070 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/ekonomi>Ekonomi</a></li><li
id=menu-item-77512 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77512 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme_te_pergjithshme>Më  shumë</a><ul
class=sub-menu><li
id=menu-item-11 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lifestyle>Lifestyle</a></li><li
id=menu-item-5 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/kulture>Kulture</a></li><li
id=menu-item-12 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/magazina>Magazina</a></li><li
id=menu-item-77510 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/komunitet>Diaspora</a></li><li
id=menu-item-73160 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/histori>Histori</a></li><li
id=menu-item-77511 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme-nga-shqiperia>Shqipëria</a></li><li
id=menu-item-138058 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138058 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/argetim>Argetim</a></li></ul></li><li
id=menu-item-450463 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463 bgnav jeg_megamenu category_1" data-number=9  data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/udhetimiim>Udhetimi im</a><div
class=sub-menu><div
class="jeg_newsfeed clearfix"><div
class=jeg_newsfeed_list><div
data-cat-id=559 data-load-status=loaded class=jeg_newsfeed_container><div
class="newsfeed_carousel owl-carousel no_subcat"><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/skender-zogu-nje-jete-ne-sherbim-te-kombit.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Skender Zogu, një jetë në shërbim të kombit" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/01/sken-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/skender-zogu-nje-jete-ne-sherbim-te-kombit.html>Skender Zogu, një jetë në shërbim të kombit</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2018/10/44364552_2431836930166429_8183910605996949504_n-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html>Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Aldi Çeli: “Edukimi është pasaporta e suksesit”" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2018/04/ald-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html>Aldi Çeli: “Edukimi është pasaporta e suksesit”</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bujar Bajraktari: “Sfidat të sigurojnë suksesin”" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2018/04/mujar-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html>Bujar Bajraktari: “Sfidat të sigurojnë suksesin”</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ermal Krutani, kur pronarin e bën partner biznesi" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/11/e-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html>Ermal Krutani, kur pronarin e bën partner biznesi</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html><div
class="thumbnail-container size-500 "><img
width=171 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bledar Meti: Të jesh vetvetja në Home Office" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/10/Bledar-Meti.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html>Bledar Meti: Të jesh vetvetja në Home Office</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html><div
class="thumbnail-container size-500 "><img
width=118 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/10/arg.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html>Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html><div
class="thumbnail-container size-500 "><img
width=320 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/10/521061077_1280x720.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html>Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html><div
class="thumbnail-container size-500 "><img
width=212 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sindi Selmani: -Të punosh në “Home Office”" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/09/IMG_20170924_205708_075-2.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html>Sindi Selmani: -Të punosh në “Home Office”</a></h3></div></div></div><div
class=newsfeed_overlay><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div></div></div></li><li
id=menu-item-460927 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/web-tv>Web TV</a></li></ul></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a
href=# class=jeg_search_toggle><i
class="fa fa-search"></i></a><form
action=http://www.thealbanian.co.uk/ method=get class=jeg_search_form target=_top>
<input
name=s class=jeg_search_input placeholder=Search... type=text value autocomplete=off>
<button
type=submit class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class=search-result-wrapper></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div
class=jeg_header_sticky><div
class=sticky_blankspace></div><div
class="jeg_header normal"><div
class=jeg_container><div
data-mode=scroll class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div
class=container><div
class=jeg_nav_row><div
class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class=jeg_main_menu_wrapper><div
class="jeg_nav_item jeg_mainmenu_wrap"><ul
class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation=animate><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 bgnav" data-item-row=default ><a
href=http://thealbanian.co.uk>KREU</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452717 bgnav" data-item-row=default ><a
href=http://albcontacts.com/>Albcontacts</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 bgnav jeg_megamenu category_2" data-number=12  data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme>Lajme</a><div
class=sub-menu><div
class="jeg_newsfeed style2 clearfix"><div
class=jeg_newsfeed_subcat><ul
class=jeg_subcat_item><li
data-cat-id=2 class=active><a
href=http://www.thealbanian.co.uk/category/lajme>All</a></li><li
data-cat-id=28 class><a
href=http://www.thealbanian.co.uk/category/lajme/lajmet-me-te-fundit>Aktualitet</a></li><li
data-cat-id=5 class><a
href=http://www.thealbanian.co.uk/category/lajme/bota>Bota</a></li><li
data-cat-id=558 class><a
href=http://www.thealbanian.co.uk/category/lajme/horoskopi>Horoskopi</a></li><li
data-cat-id=6 class><a
href=http://www.thealbanian.co.uk/category/lajme/kronika-e-zez>Kronika e Zez</a></li><li
data-cat-id=4 class><a
href=http://www.thealbanian.co.uk/category/lajme/rajoni>Rajoni</a></li><li
data-cat-id=1780 class><a
href=http://www.thealbanian.co.uk/category/lajme/tv>TV</a></li><li
data-cat-id=3 class><a
href=http://www.thealbanian.co.uk/category/lajme/vendi>Vendi</a></li></ul></div><div
class="jeg_newsfeed_list loaded"><div
data-cat-id=2 data-load-status=loaded class=jeg_newsfeed_container><div
class="newsfeed_static with_subcat"><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/tre-shqiptare-ne-listen-e-37-personave-me-te-kerkuar-ne-britani.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tre shqiptarë, në listën e 37 personave më të kërkuar në Britani" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiptaret_ne_kerkim-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiptaret_ne_kerkim-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiptaret_ne_kerkim-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/tre-shqiptare-ne-listen-e-37-personave-me-te-kerkuar-ne-britani.html>Tre shqiptarë, në listën e 37 personave më të kërkuar në Britani</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/pame-vetem-ndeshjen-voltana-ademi-pergenjeshtron-deputetin-britanik.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="“Pamë vetëm ndeshjen…”, Voltana Ademi përgënjeshtron deputetin britanik" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/volti-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/pame-vetem-ndeshjen-voltana-ademi-pergenjeshtron-deputetin-britanik.html>“Pamë vetëm ndeshjen…”, Voltana Ademi përgënjeshtron deputetin britanik</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/presidenti-grek-mesazh-shqiperise-ceshtja-came-pengese-ne-be.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Presidenti grek mesazh Shqipërisë: Çështja çame pengesë në BE" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Pavlopoulos2-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/presidenti-grek-mesazh-shqiperise-ceshtja-came-pengese-ne-be.html>Presidenti grek mesazh Shqipërisë: Çështja çame pengesë në BE</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/reportazhi-bombe-i-rai-2-shqiperia-droge-protesta-dhe-vota-te-blera.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Reportazhi &#8216;bombë&#8217; i RAI 2/ Shqipëria – drogë, protesta dhe vota të blera" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Capture-1-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/reportazhi-bombe-i-rai-2-shqiperia-droge-protesta-dhe-vota-te-blera.html>Reportazhi &#8216;bombë&#8217; i RAI 2/ Shqipëria – drogë, protesta dhe vota të blera</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/cpo-ndodh-nga-menaxheri-i-vip-ave-te-avokati-i-shullazit-4-vrasje-ne-1-jave.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ç’po ndodh? Nga menaxheri i VIP-ave te avokati i Shullazit, 4 vrasje në 1 javë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/1553285044_KATER-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/1553285044_KATER-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/1553285044_KATER-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/cpo-ndodh-nga-menaxheri-i-vip-ave-te-avokati-i-shullazit-4-vrasje-ne-1-jave.html>Ç’po ndodh? Nga menaxheri i VIP-ave te avokati i Shullazit, 4 vrasje në 1 javë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/jamie-shea-per-sulmet-e-nato-s-mbi-serbine-20-vjet-me-pas-bombardimet-kane-qene-te-justifikuara.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Jamie Shea për sulmet e NATO-s mbi Serbinë, 20 vjet më pas: Bombardimet kanë qenë të justifikuara" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-750x375.jpg 750w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/90sec_jamie-shea_af-2016_thumbnail-1140x570.jpg 1140w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/jamie-shea-per-sulmet-e-nato-s-mbi-serbine-20-vjet-me-pas-bombardimet-kane-qene-te-justifikuara.html>Jamie Shea për sulmet e NATO-s mbi Serbinë, 20 vjet më pas: Bombardimet kanë qenë të justifikuara</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/grate-shqiptare-kane-marredheniet-me-te-tensionuara-me-burrat-ne-europe.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Gratë shqiptare kanë marrëdhëniet më të tensionuara me burrat në Europë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/article-2518327-19DA741600000578-602_634x448-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/grate-shqiptare-kane-marredheniet-me-te-tensionuara-me-burrat-ne-europe.html>Gratë shqiptare kanë marrëdhëniet më të tensionuara me burrat në Europë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/qendrojme-ne-be-peticioni-ne-britani-merr-1-milion-nenshkrime.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="‘Qëndrojmë në BE’, peticioni në Britani merr 1 milion nënshkrime" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Brexit-Header-1280x720-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/qendrojme-ne-be-peticioni-ne-britani-merr-1-milion-nenshkrime.html>‘Qëndrojmë në BE’, peticioni në Britani merr 1 milion nënshkrime</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/parisi-nuk-ka-shtyrje-te-brexit-pa-nje-strategji-te-besueshme.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Parisi: Nuk ka shtyrje të Brexit pa një strategji të besueshme" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/aa-134-672x420-360x180.jpg data-sizes=auto data-srcset data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/parisi-nuk-ka-shtyrje-te-brexit-pa-nje-strategji-te-besueshme.html>Parisi: Nuk ka shtyrje të Brexit pa një strategji të besueshme</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/krimet-ne-bosnje-karaxhic-denohet-me-burgim-te-perjetshem.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Krimet në Bosnje, Karaxhiç dënohet me burgim të përjetshëm" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rk-780x439-768x432-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rk-780x439-768x432-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rk-780x439-768x432-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/krimet-ne-bosnje-karaxhic-denohet-me-burgim-te-perjetshem.html>Krimet në Bosnje, Karaxhiç dënohet me burgim të përjetshëm</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/u-kapen-me-81-kg-kokaine-denohen-shqiptaret-ne-britani.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="U kapën me 81 kg kokainë, dënohen shqiptarët në Britani" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Dy-shqiptaret-780x405-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Dy-shqiptaret-780x405-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Dy-shqiptaret-780x405-750x375.jpg 750w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/u-kapen-me-81-kg-kokaine-denohen-shqiptaret-ne-britani.html>U kapën me 81 kg kokainë, dënohen shqiptarët në Britani</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/skandal-ne-angli-nje-37-vjecare-pajisi-500-kriminele-shqiptar-me-nenshtetesi.html><div
class="thumbnail-container animate-lazy  size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Skandal në Angli, një 37-vjeçare pajisi 500 kriminelë shqiptar me nënshtetësi" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-360x180.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-360x180.jpg 360w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-750x375.jpg 750w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/passport-epa-1140x570.jpg 1140w" data-expand=700></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/skandal-ne-angli-nje-37-vjecare-pajisi-500-kriminele-shqiptar-me-nenshtetesi.html>Skandal në Angli, një 37-vjeçare pajisi 500 kriminelë shqiptar me nënshtetësi</a></h3></div></div></div><div
class=newsfeed_overlay><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div><div
class=jeg_newsfeed_tags><h3>Trending Tags</h3><ul></ul></div></div></div></li><li
class="blue-border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav jeg_megamenu category_1" data-number=9  data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/sport>Sport</a><div
class=sub-menu><div
class="jeg_newsfeed clearfix"><div
class=jeg_newsfeed_list><div
data-cat-id=9 data-load-status=loaded class=jeg_newsfeed_container><div
class="newsfeed_carousel owl-carousel no_subcat"><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/shqiperia-me-skeme-sulmuese-ndaj-andorres.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqipëria me skemë sulmuese ndaj Andorrës" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Shqiperi-Andorra-360x180.jpeg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/shqiperia-me-skeme-sulmuese-ndaj-andorres.html>Shqipëria me skemë sulmuese ndaj Andorrës</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/euro2020-shqiperia-per-fitore-ne-andora-dardanet-per-historine-ne-prishtine.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Euro2020/ Shqipëria për fitore në Andora, “Dardanët” për historinë në Prishtinë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/54435082_2031006773665208_6143938033889574912_n-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/euro2020-shqiperia-per-fitore-ne-andora-dardanet-per-historine-ne-prishtine.html>Euro2020/ Shqipëria për fitore në Andora, “Dardanët” për historinë në Prishtinë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/shqiperi-turqi-sekretet-e-nje-dueli-pa-fitues.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqipëri-Turqi, sekretet e një dueli pa… fitues" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/shqiperi-turqi-1-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/shqiperi-turqi-sekretet-e-nje-dueli-pa-fitues.html>Shqipëri-Turqi, sekretet e një dueli pa… fitues</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/futbolli-si-leksion-per-krizen.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Futbolli si leksion për krizën…" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Lutfi-Dervishi-393x450-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/futbolli-si-leksion-per-krizen.html>Futbolli si leksion për krizën…</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/rrefehet-trajneri-qe-la-shqiperine-per-te-jetuar-ne-shba-isha-i-detyruar.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rrëfehet trajneri që la Shqipërinë për të jetuar në SHBA: Isha i detyruar!" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/hasab-lika-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/rrefehet-trajneri-qe-la-shqiperine-per-te-jetuar-ne-shba-isha-i-detyruar.html>Rrëfehet trajneri që la Shqipërinë për të jetuar në SHBA: Isha i detyruar!</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/mavraj-nga-greqia-ika-se-nuk-kishte-xhami.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mavraj: Nga Greqia ika se nuk kishte Xhami" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Mërgim-Mavraj-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/mavraj-nga-greqia-ika-se-nuk-kishte-xhami.html>Mavraj: Nga Greqia ika se nuk kishte Xhami</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/alla-lider-ne-kine-shenon-dhe-e-krahasojne-me-pique-video.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Alla lider në Kinë, shënon dhe e krahasojnë me Pique! (Video)" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/albi-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/alla-lider-ne-kine-shenon-dhe-e-krahasojne-me-pique-video.html>Alla lider në Kinë, shënon dhe e krahasojnë me Pique! (Video)</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/rama-ne-versionin-anglez-burg-kush-futet-ne-fushe.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rama në versionin anglez: Burg kush futet në fushë" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/rama-3-640x355-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/rama-ne-versionin-anglez-burg-kush-futet-ne-fushe.html>Rama në versionin anglez: Burg kush futet në fushë</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/shqiptari-i-vetem-qe-u-duartrokit-nga-serbet-lexoni-5-fakte-per-fadil-vokrrin.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Shqiptari i vetëm që u duartrokit nga serbët: Lexoni 5 fakte për Fadil Vokrrin" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/02/Screenshot_3-78-800x436-640x349-360x180.png></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/shqiptari-i-vetem-qe-u-duartrokit-nga-serbet-lexoni-5-fakte-per-fadil-vokrrin.html>Shqiptari i vetëm që u duartrokit nga serbët: Lexoni 5 fakte për Fadil Vokrrin</a></h3></div></div></div><div
class=newsfeed_overlay><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme-nga-teknologjia-dhe-automjetet>Tek &#038; Auto</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/opinion>Opinion</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77508 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/english>English</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138070 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/ekonomi>Ekonomi</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77512 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme_te_pergjithshme>Më  shumë</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lifestyle>Lifestyle</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/kulture>Kulture</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/magazina>Magazina</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77510 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/komunitet>Diaspora</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73160 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/histori>Histori</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77511 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/lajme-nga-shqiperia>Shqipëria</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138058 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/argetim>Argetim</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450463 bgnav jeg_megamenu category_1" data-number=9  data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/udhetimiim>Udhetimi im</a><div
class=sub-menu><div
class="jeg_newsfeed clearfix"><div
class=jeg_newsfeed_list><div
data-cat-id=559 data-load-status=loaded class=jeg_newsfeed_container><div
class="newsfeed_carousel owl-carousel no_subcat"><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/skender-zogu-nje-jete-ne-sherbim-te-kombit.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Skender Zogu, një jetë në shërbim të kombit" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/01/sken-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/skender-zogu-nje-jete-ne-sherbim-te-kombit.html>Skender Zogu, një jetë në shërbim të kombit</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2018/10/44364552_2431836930166429_8183910605996949504_n-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/skender-perpepaj-modeli-i-mergimtarit-qe-nuk-harron-vendlindjen.html>Skender Perpepaj, modeli i mërgimtarit që nuk  harron vendlindjen</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Aldi Çeli: “Edukimi është pasaporta e suksesit”" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2018/04/ald-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/aldi-celi-edukimi-eshte-pasaporta-e-suksesit.html>Aldi Çeli: “Edukimi është pasaporta e suksesit”</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bujar Bajraktari: “Sfidat të sigurojnë suksesin”" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2018/04/mujar-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/bujar-bajraktari-sfidat-te-siguriojne-suksesin.html>Bujar Bajraktari: “Sfidat të sigurojnë suksesin”</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html><div
class="thumbnail-container size-500 "><img
width=360 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ermal Krutani, kur pronarin e bën partner biznesi" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/11/e-360x180.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/ermal-krutani-kur-pronarin-e-ben-partner-biznesi.html>Ermal Krutani, kur pronarin e bën partner biznesi</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html><div
class="thumbnail-container size-500 "><img
width=171 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bledar Meti: Të jesh vetvetja në Home Office" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/10/Bledar-Meti.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/bledar-meti-te-jesh-vetvetja-ne-home-office.html>Bledar Meti: Të jesh vetvetja në Home Office</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html><div
class="thumbnail-container size-500 "><img
width=118 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/10/arg.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/dr-argita-zalli-anglia-vodhi-femijerine-por-realizoi-endrren-26-vjece-u-doktore-shkencash.html>Dr.Argita Zalli.  Anglia i vodhi fëmijërinë, por i realizoi  ëndrrën; 26 vjeçe  u bë Doktore shkencash</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html><div
class="thumbnail-container size-500 "><img
width=320 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/10/521061077_1280x720.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/lea-ypi-historia-e-nje-prej-pedagogeve-shqiptare-te-vleresuara-ne-boten-akademike.html>Lea Ypi, Historia e një prej pedagogeve shqiptare më të vlerësuara në botën akademike</a></h3></div><div
class="jeg_newsfeed_item "><div
class=jeg_thumb>
<a
href=http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html><div
class="thumbnail-container size-500 "><img
width=212 height=180 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sindi Selmani: -Të punosh në “Home Office”" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2017/09/IMG_20170924_205708_075-2.jpg></div></a></div><h3 class="jeg_post_title"><a
href=http://www.thealbanian.co.uk/sindi-selmani-te-punosh-ne-home-office.html>Sindi Selmani: -Të punosh në “Home Office”</a></h3></div></div></div><div
class=newsfeed_overlay><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460927 bgnav" data-item-row=default ><a
href=http://www.thealbanian.co.uk/category/web-tv>Web TV</a></li></ul></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a
href=# class=jeg_search_toggle><i
class="fa fa-search"></i></a><form
action=http://www.thealbanian.co.uk/ method=get class=jeg_search_form target=_top>
<input
name=s class=jeg_search_input placeholder=Search... type=text value autocomplete=off>
<button
type=submit class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class=search-result-wrapper></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div
class=jeg_navbar_mobile_wrapper><div
class=jeg_navbar_mobile data-mode=scroll><div
class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div
class=container><div
class=jeg_nav_row><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class=jeg_nav_item>
<a
href=# class="toggle_btn jeg_mobile_toggle"><i
class="fa fa-bars"></i></a></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_aligncenter"><div
class="jeg_nav_item jeg_mobile_logo"><div
class=site-title>
<a
href=http://www.thealbanian.co.uk/>
<img
src=http://www.thealbanian.co.uk/wp-content/uploads/2019/01/logo-1.png srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/01/logo-1.png 1x, http://www.thealbanian.co.uk/wp-content/uploads/2019/01/logo-1.png 2x" alt="The Albanian">		    </a></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a
href=# class=jeg_search_toggle><i
class="fa fa-search"></i></a><form
action=http://www.thealbanian.co.uk/ method=get class=jeg_search_form target=_top>
<input
name=s class=jeg_search_input placeholder=Search... type=text value autocomplete=off>
<button
type=submit class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class=search-result-wrapper></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div
class=sticky_blankspace style="height: 60px;"></div></div><div
class=post-wrapper><div
class=post-wrap ><div
class="jeg_main "><div
class=jeg_container><div
class="jeg_content jeg_singlepage"><div
class=container><div
class="jeg_ad jeg_article jnews_article_top_ads"><div
class='ads-wrapper  '></div></div><div
class=row><div
class="jeg_main_content col-md-8"><div
class=jeg_inner_content><div
class="jeg_breadcrumbs jeg_breadcrumb_container"><div
id=breadcrumbs><span
class>
<a
href=http://www.thealbanian.co.uk>Home</a>
</span><i
class="fa fa-angle-right"></i><span
class=breadcrumb_last_link>
<a
href=http://www.thealbanian.co.uk/category/kosova>Kosova</a>
</span></div></div><div
class=entry-header><h1 class="jeg_post_title">Haradinaj: Taksa nuk e po izolon Kosovën, të gatshëm për dialog</h1><div
class=jeg_meta_container><div
class="jeg_post_meta jeg_post_meta_1"><div
class=meta_left><div
class=jeg_meta_author>
<img
alt=flori src='http://0.gravatar.com/avatar/38f3de80213fafdfa3a228b7567d7e3b?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38f3de80213fafdfa3a228b7567d7e3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height=80 width=80>                <span
class=meta_text>by</span>
<a
href=http://www.thealbanian.co.uk/author/flori>flori</a></div><div
class=jeg_meta_date>
<a
href=http://www.thealbanian.co.uk/haradinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html>25/03/2019</a></div><div
class=jeg_meta_category>
<span><span
class=meta_text>in</span>
<a
href=http://www.thealbanian.co.uk/category/kosova rel="category tag">Kosova</a>, <a
href=http://www.thealbanian.co.uk/category/opinion rel="category tag">Opinion</a>                </span></div></div><div
class=meta_right><div
class=jeg_meta_comment><a
href=http://www.thealbanian.co.uk/haradinaj-taksa-nuk-e-po-izolon-kosoven-te-gatshem-per-dialog.html#respond><i
class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div
class="jeg_featured featured_image"><a
href=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432.jpg><div
class="thumbnail-container animate-lazy" style=padding-bottom:56.25%><img
width=768 height=432 src=http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/img/jeg-empty.png class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Haradinaj: Taksa nuk e po izolon Kosovën, të gatshëm për dialog" data-src=http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432.jpg data-sizes=auto data-srcset="http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432.jpg 768w, http://www.thealbanian.co.uk/wp-content/uploads/2019/03/Ramush_Haradinaj_61492869315-768x432-750x422.jpg 750w" data-expand=700></div></a></div><div
class="jeg_ad jeg_article jnews_content_top_ads "><div
class='ads-wrapper  '></div></div><div
class="entry-content no-share"><div
class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"></div><div
class="content-inner "><p>Kryeministri i Kosovës, Ramush Haradinaj, në një intervistë për Radion Evropa e Lirë, shprehet se tarifa doganore e vendosur ndaj Serbisë është vendim dhe masë mbrojtëse karshi agresivitetit të Serbisë. Haradinaj thotë se vullneti i Kosovës për dialog nuk është zbehur dhe se sipas ti,j Kosova është e gatshme për dialog çdo herë por pakushte. Ndërkaq, i pyetur nëse taksa po e izolon Kosovën, kryeministri Haradinaj tha se Kosovën nuk mund ta izolojë askush.</p><p><strong>Vendimi i Qeverisë së Kosovës, të cilën e udhëhiqni ju, për vendosjen e tarifës 100 për qind ndaj importeve nga Serbia dhe Bosnjë e Hercegovina, po shihet si pengesë dhe bllokim i dialogut me Serbinë. Çfarë do të ndërmerrni që të krijoni kushte për vazhdimin e dialogut?</strong></p><p><strong>Ramush Haradinaj</strong>: E kemi pasur një situatë të rëndë, të një agresiviteti të Serbisë në planin ndërkombëtar, por edhe në planin e brendshëm, me tendenca të destabilizimit të Kosovës. Njëkohësisht, edhe një pengesë jotarifore për çdo mall të prodhuar në Kosovë nuk ka mundur që të hyjë në Serbi. Taksa, si vendim i Qeverisë së vendit është një vendim që të mbrohemi nga ky agresivitet. Vullneti për dialog nuk është zbehur nga pala jonë, nga Kosova. Ne kemi kryer disa detyra të shtëpisë, në këtë rast kemi Platformën shtetërore, e kemi Delegacionin shtetëror, kemi, po e quaj ashtu një unitet jo vetëm të spektrit qeverisës politik, por edhe një pjese të opozitës. Pra, ne jemi të gatshëm për dialog, vlerësojmë se dialogu duhet të vazhdojë, pra nuk ka alternativë, pa e ndërlidhur me taksën.</p><p><strong>Ju vazhdimisht keni përsëritur se taksa apo tarifa suspendohet kur Serbia ta njohë Kosovën. A mendoni se njohja mund të vijë para se të nisë dialogu?</strong></p><p>Ramush Haradinaj: Në dialog, pra në tavolinë mund të diskutojmë të gjitha temat, të gjitha, pra marrëdhëniet ekonomike mes Kosovës dhe Serbisë, të drejtat e komuniteteve që jetojnë në Kosovë dhe Serbi – në Kosovë të serbëve, në Serbi të shqiptarëve – pastaj, dëmet e luftës të gjitha ato që i kemi trashëgimi nga e kaluara tragjike e jona, por edhe perspektiva jonë evropiane dhe euroatlantike. Pra, ne jemi për dialog dhe jemi që dialogu të vazhdojë pa kushte sepse dialogu nuk ka alternativë dhe nuk mund të kushtëzohet.</p><p><strong>Nëse lexohet letra e presidentit të Shteteve të Bashkuara, Donald Trump, aty thuhet qartë se SHBA-ja pret njohje reciproke nga ky dialog. Andaj, ku mbështetet hezitimi juaj?</strong></p><p>Ramush Haradinaj: Ne nuk hezitojmë. Ne jemi të gatshëm për dialog që sot, pra Kosova është e gatshme, i ka kryer detyrat e shtëpisë, ka arritur në një Platformë shtetërore, të përbashkët, kemi Delegacionin shtetëror dhe jemi të gatshëm për dialog dhe shkojmë në dialog pa kushte. Pra, sa i përket Kosovës dialogu mund të vazhdojë, duhet të vazhdojë, s’ka alternativë dhe ne nuk vendosim kushte për dialogun.</p><p><strong>Gjatë një fjalimi tuaj para masës patët deklaruar se Kosovës po i kërkohet që të japë territor për njohje. A mund të na e elaboroni më hollësisht këtë kërkesë, nga kush vjen?</strong></p><p>Ramush Haradinaj: Tani, ka pasur diskutime, i kemi dëgjuar në publik retorikë se një ndërrim i territoreve po që kryesisht një ndarje për Kosovën do të ishte si formulë për të kënaqur Serbinë për njohje për Kosovën. Në fakt, kjo nuk është reale, pra njohja Kosovë-Serbi duhet të ndodhë në respektim reciprok të Kosovës në kufijtë ekzistues, jo vetëm një njohje si kërkim-falje, por edhe si një mundësi e ecjes përpara. Edhe për Kosovën kjo është një lloj pajtimi, pra njohja me Serbinë, nuk nënkupton amnistinë ligjore, por është një pajtim dhe një kalim nga e kaluara tragjike, nga ato kujtime, ato dhimbje që ende i kemi prezente, si çështjen e të zhdukurve, të viktimave të dhunës seksuale gjatë luftës – supozohet se janë rreth 20 mijë femra në Kosovë viktima të dhunës seksuale gjatë luftës. Ne pra vlerësojmë se do të ishte një moment i kthesës, i paqes edhe mes nesh edhe Serbisë në këtë rast, po definitivisht një konsolidim i Ballkanit Perëndimor.</p><p><strong>Pra nuk ka pasur ndonjë kërkesë tjetër, përveç asaj që është thënë nga presidenti Hashim Thaçi për ndryshim të kufijve nga pala serbe</strong>?</p><p>Ramush Haradinaj: Mendojmë se diskutimet në një moment të caktuar kohor kanë qenë serioze rreth kësaj mundësie, mirëpo nuk mund të konfirmoj preciz pra si dhe nga kush, por mendoj se në një moment të caktuar është paraqitur kjo si një opsion dhe mendoj se këtu ka ndodhur gabimi më i madh edhe i bashkësisë ndërkombëtare, por edhe i liderëve të rajonit, sepse e kanë lënë të hapur këtë mundësi. Pra, devijimi i dialogut, tani ende i vuajmë pasojat e këtyre diskutimeve, për shkak se dalja nga një dialog për normalizim në dialog për territore apo për kufi, është gati kthim në të kaluarën. E kushdo që e ka ndihmuar një agjendë të tillë, mendoj që nuk i ka bërë një shërbim të mirë paqes as në rajon dhe as më gjerë.</p><p><strong>Tash nuk ka kërkesa të tilla?</strong></p><p>Ramush Haradinaj: Aktualisht mendoj se është një qartësi më e madhe te të gjithë se cila është formula. Formula është vetëm te njohja reciproke Kosovë-Serbi, pra një marrëveshje obligative ligjore, gjithëpërfshirëse, që përfshin të gjitha temat e hapura përfshirë edhe tregtinë e lirë, në kufijtë ekzistues.</p><p><strong>A po rrezikon Kosova që të zhytet në një izolim ndërkombëtar për shkak të këtij qëndrimi që po e mban Qeveria aktuale në raport me taksën?</strong></p><p>Ramush Haradinaj: Qeveria e Kosovës dhe Kosova është vërtetë e përcaktuar për t’i takuar familjes evropiane dhe ajo që e definon më së miri është përcaktimi i popullit të Kosovës dhe i Qeverisë është euroatlantik. Pra, ne synojmë t’i takojmë familjes evropiane në Unionin Evropian, familjes së NATO-s që i prin Amerika dhe një miqësi me Amerikën. Është popull euroatlantik, nuk mundet askush të na izolojë ne. Mund të ketë mospajtime në ndonjë temë në vazhdimësi dhe është normale që të kemi mospajtime, sepse edhe në familje ka të këtilla. Mirëpo, ne jemi popull euroatlantik dhe s’ka se si të na izolojë askush, kurrë.</p><p><strong>Ju personalisht, a mund të merrni një vizë amerikane?</strong></p><p>Ramush Haradinaj: E kam marr, mund ta marr – nuk e di për besë. Kur të ma japin, shkoj me qejf.</p><p><strong>Kemi një situatë të re në skenën politike sa i përket çështjes së dialogut, marrë parasysh Ligjin dhe Platformën për dialogun dhe Ekipin negociator. Qëndrimet tuaja me presidentin a janë përafruar?</strong></p><p>Ramush Haradinaj: Fakti se ne sot kemi Platformën, që është e dakorduar në Parlament dhe përkrahet nga të gjithë ne dhe fakti se e kemi Delegacionin shtetëror të votuar, mund të merret si një bashkim ta quaj politik i të gjithë neve, në një materie të përbashkët. Kuptohet, ne vijmë ndoshta nga perspektiva të caktuara se si do të ishte dashur që të arrihet një marrëveshje finale me Serbinë. Unë jam dhe mbetem kategorik se nuk duhet të hapim çështjen e territorit dhe kufijve sepse e rihapim të kaluarën, i rikthejmë tragjeditë e së kaluarës. Por duhet të punojmë bashkërisht, të gjitha institucionet e vendit, spektri politik, shoqëria civile së bashku me partnerët tanë për një marrëveshje me Serbinë, obligative ligjore, gjithëpërfshirëse, për njohje në kufijtë ekzistues, e që i ka disa komponentë: komponentën e anëtarësimit në BE dhe afatin kohor, të drejtat etnike, komponentën ekonomike, por edhe dëmet e luftës.</p><p><strong>Nuk ka njohje të reja për Kosovës që një kohë, nuk ka vizita nga kryeministra e burrështetas të ndryshëm në Kosovë, që besa edhe ju nuk keni bërë ndonjë vizitë së fundmi në ndonjë shtet, s’keni pasur ndonjë ftesë. Kaq shumë e izoluar është Kosova?</strong></p><p>Ramush Haradinaj: Kosova është pjesë e shumë agjendave ndërkombëtare. Unë që prej ardhjes sime, prioritet i kam dhënë asaj që njihet si punët e shtëpisë dhe ajo mendoj se është detyra ime, e ekzekutivit. Ne kemi prezent, kemi ministër të Jashtëm, ka njerëz që kanë shumë e më shumë kohë dhe mundësi të daljes jashtë. Na vizitojnë edhe figura të shquara, edhe burrështetas. Sikur të isha pak më aktiv, do të mund të bënim edhe më shumë edhe të këtilla. Megjithatë, ajo që është tepër me rëndësi sipas meje, nuk vlen kurrkund, në asnjë tavolinë, më shumë sesa që je brenda vendit tënd.</p><p>Konsolidimi i Kosovës, si rasti i Ushtrisë, si rasti i disa temave të brendshme, ose ‘Trepça’, ose besa taksa – që e shoh se ka plot diskutime. Ju siguroj se është element i rëndësishëm, ne kemi qenë në një mungesë të caktuar për një ekuilibër me Serbinë dhe kishin pas filluar që të na marrin shumë më ulët sesa që jemi me të vërtetë. Detyra ime ka qenë pra që ta kthej Kosovën aty ku e ka vendin, jemi palë – i pëlqeu dikujt apo si pëlqeu–jemi palë, nuk mundet të na ashkëlojë askush, jemi palë, ekzistojmë si palë. Unë mendoj se këtë e kemi arritur. Është mirë të shkosh (në vizita) është mirë të të vijnë, vijmë e shkojmë sa të kemi qejf ne, sa të duam. Realisht, nëse ju bëjmë ftesa, vijnë plotë, mirëpo ju siguroj se thelbi ka qenë ta rikthejmë vetveten dhe me qenë vetvetja.</p><p><strong>Pas muajit qershor, me liberalizim të vizave apo jo?</strong></p><p>Ramush Haradinaj: Besoj që po.</p><div
class=jeg_post_tags><span>Tags:</span> <a
href=http://www.thealbanian.co.uk/tag/haradinaj rel=tag>Haradinaj</a><a
href=http://www.thealbanian.co.uk/tag/kosova rel=tag>kosova</a></div></div></div><div
class="jeg_ad jeg_article jnews_content_bottom_ads "><div
class='ads-wrapper  '><div
class=ads_code><blockquote
class=wp-block-quote><p> Nëse ju pëlqeu ky shkrim, lutemi konsideroni të dhuroni diçka, në shenjë mirëkuptimi për përpjekjet tona vullnetare. <a
href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NAPGFVYVVLLTG&amp;source=url" target=_blank rel="noreferrer noopener" aria-label="Dhuro »  (opens in a new tab)">Dhuro » </a></p></blockquote></div></div></div><div
class=jnews_prev_next_container><div
class=jeg_prevnext_post>
<a
href=http://www.thealbanian.co.uk/shqiperia-me-skeme-sulmuese-ndaj-andorres.html class="post prev-post">
<span
class=caption>Previous Post</span><h3 class="post-title">Shqipëria me skemë sulmuese ndaj Andorrës</h3>
</a></div></div><div
class=jnews_author_box_container></div><div
class=jnews_related_post_container></div><div
class=jnews_popup_post_container></div><div
class=jnews_comment_container></div></div></div><div
class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div
class="widget widget_text" id=text-23><div
class="jeg_block_heading jeg_block_heading_6 jnews_5c99280525c93"><h3 class="jeg_block_title"><a
href=http://thealbanian.co.uk/gazetashqiptare/><span>The Albanian <strong>Versioni Print i Gazetes ne Londer</strong></span></a></h3></div><div
class=textwidget><p><a
href=http://thealbanian.co.uk/gazetashqiptare/><img
class="aligncenter size-full wp-image-488078" src=http://www.thealbanian.co.uk/wp-content/uploads/2019/01/the-albanian-print-main-1.png alt width=297 height=202></a></p></div></div><div
class="widget widget_text" id=text-22><div
class="jeg_block_heading jeg_block_heading_6 jnews_5c99280529739"><h3 class="jeg_block_title"><span>The Albanian <strong>1 milion...</strong></span></h3></div><div
class=textwidget><p><a
href=https://www.facebook.com/ThealbanianLondon/videos/10156265496653488/><img
class="aligncenter size-full wp-image-488073" src=http://www.thealbanian.co.uk/wp-content/uploads/2019/01/the-albanian-1-milion.jpg alt width=420 height=280></a></p></div></div></div></div><div
class="jeg_ad jeg_article jnews_article_bottom_ads"><div
class='ads-wrapper  '></div></div></div></div></div></div><div
id=post-body-class class="post-template-default single single-post postid-490810 single-format-standard jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive elementor-default"></div></div><div
class=post-ajax-overlay><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class=jnews_preloader_circle_outer><div
class=jnews_preloader_circle_inner></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class=jeg_square><div
class=jeg_square_inner></div></div></div></div></div></div><div
class=footer-holder id=footer data-id=footer><div
class="jeg_footer jeg_footer_1 dark"><div
class="jeg_footer_container jeg_container"><div
class=jeg_footer_content><div
class=container><div
class=row><div
class="jeg_footer_primary clearfix"><div
class="col-md-4 footer_column"><div
class="footer_widget widget_text" id=text-24><div
class=textwidget><p><a
href=http://www.thealbanian.co.uk/kontakto><img
class="aligncenter size-full wp-image-488068" src=http://www.thealbanian.co.uk/wp-content/uploads/2019/01/logo-1.png alt width=235 height=90></a></p><p>The Albanian newspaper is published in the Albanian language it is a newspaper published twice a month in the UK since 2004 with circulation 20k copies every issue. Distribution London, England, Scotland, Wales.</p></div></div></div><div
class="col-md-4 footer_column"></div><div
class="col-md-4 footer_column"></div></div></div><div
class="jeg_footer_secondary clearfix"><div
class=footer_right><ul
class=jeg_menu_footer><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72547"><a
href=http://www.thealbanian.co.uk/rreth-nesh>Rreth Nesh</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72548"><a
href=http://www.thealbanian.co.uk/kontakto>Kontakto</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72546"><a
href=http://www.thealbanian.co.uk/marketing>Marketing</a></li></ul></div><p
class=copyright> © 2019 <a
href=http://jegtheme.com title="The Albanian newspaper in London">The Albanian</a> - The Albanian newspaper in London designed by <a
href=http://shefdomi.com title="Shef Domi">Shef Domi</a>.</p></div></div></div></div></div></div><div
class=jscroll-to-top>
<a
href=#back-to-top class=jscroll-to-top_link><i
class="fa fa-angle-up"></i></a></div></div><div
id=jeg_off_canvas class=normal>
<a
href=# class=jeg_menu_close><i
class=jegicon-cross></i></a><div
class=jeg_bg_overlay></div><div
class=jeg_mobile_wrapper><div
class=nav_wrap><div
class=item_main><div
class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a
href=# class=jeg_search_toggle><i
class="fa fa-search"></i></a><form
action=http://www.thealbanian.co.uk/ method=get class=jeg_search_form target=_top>
<input
name=s class=jeg_search_input placeholder=Search... type=text value autocomplete=off>
<button
type=submit class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class=search-result-wrapper></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div><div
class=jeg_aside_item></div></div><div
class=item_bottom><div
class="jeg_aside_item socials_widget nobg">
<a
href=http://facebook.com target=_blank class=jeg_facebook><i
class="fa fa-facebook"></i> </a><a
href=http://twitter.com target=_blank class=jeg_twitter><i
class="fa fa-twitter"></i> </a></div><div
class="jeg_aside_item jeg_aside_copyright"><p>© 2019 <a
href=http://jegtheme.com title="The Albanian newspaper in London">The Albanian</a> - The Albanian newspaper in London designed by <a
href=http://shefdomi.com title="Shef Domi">Shef Domi</a>.</p></div></div></div></div></div><script>var jfla = []</script><div
class=jeg_read_progress_wrapper></div><script>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thealbanian.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script>var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"490810","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};</script> <!--[if lt IE 9]> <script src='http://www.thealbanian.co.uk/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.1'></script> <![endif]--><div
class="jeg_ad jnews_mobile_sticky_ads "></div><script type=application/ld+json>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</script> <script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.thealbanian.co.uk","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.thealbanian.co.uk\/category\/kosova","name":"Kosova"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.thealbanian.co.uk","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"http:\/\/www.thealbanian.co.uk\/category\/kosova","name":"Kosova"}}]}</script> <script defer src=http://www.thealbanian.co.uk/wp-content/cache/autoptimize/js/autoptimize_1d4f816d682d10541b6d2c3a619c5694.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.thealbanian.co.uk @ 2019-03-25 19:12:06 by W3 Total Cache
-->